Processor usage

Discussion in 'Technical Support (AdGuard for Windows)' started by geluadi, Oct 6, 2018.

  1. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    2018-10-06.png Hello, Im on AG 6.3.1399.4073(32b), Windows 10, version 1803( last update) and after i open any sites on chrome the Adguard remain to use from 30% to 70-98% on processors.Actually in task bar is about "Adguard service". Im on release channel. In last week i know that was a big update from Microsoft . Till then AG was OK i think. If i restart PC ,is stopping usage of processors at higher value for while . Opening again chrome is starting to use again higher processors value.
    What to do in order to unblock my pc.
     
    Last edited: Oct 6, 2018
  2. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @geluadi

    Hello!

    Try to switch off WFP driver in AdGuard - Network.
     
  3. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Hi again. Thanks for your answer but i uninstalled first and again installed with WFP switched off. Its still on 29-60% processor
    2018-10-08.png
     
  4. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
  5. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    of course! just a sec.
     
  6. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    ooops...same story. I studied something and im not sure but can you please have a look on this site: http://www.filmeserialeonline.org/.
    Maybe this can be the trigger?
     
  7. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    i also use the rolist 1 and 2 filter. The rest is by default.
     
  8. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
  9. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Done.
    2018-10-08 (1).png
     
  10. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @geluadi

    Can you gather the log files and send them to support@adguard.com?

    (Don't forget to attach the link with this post, that will speed up the process).
     
  11. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    4,215
    What kind of hardware are you using? How much RAM does your machine have? And what CPU does it have?
     
  12. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Desktop: i5/6600k, HDD=primary 128 GB on OCZ-Vertex3 and as storage1T on WDC.
    8GB RAM
    Windows 10- updated

    Regarding log files: do you mean the "filtering log" from settings/adblocker/open filtering log/export all ?
     
    Last edited: Oct 8, 2018
  13. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
  14. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    nevermind about logs files. i found how to.
     
  15. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Email sent!
     
  16. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    hello, any updates?
     
  17. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @geluadi

    Hello!

    Can you tell me the unique ID number you received from e-mail?
     
  18. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Sorry,
    No number. I have sent email in 08.10.2018.
    Resented now again. Did not receive any ID number.
     
  19. geluadi

    geluadi New Member

    Joined:
    Jun 13, 2015
    Messages:
    19
    Your personal helpdesk ID is: 2014846
     
  20. TheHasagi

    TheHasagi Quality Assurance / Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,431
    @geluadi

    Do you have any proxy or VPN installed?

    Anti-viruses?