Radio doesnt work

Discussion in 'Technical Support (AdGuard for Windows)' started by Rene Bogendorfer, Jun 25, 2017.

  1. Rene Bogendorfer

    Rene Bogendorfer New Member

    Joined:
    May 19, 2017
    Messages:
    4
    Hello, since few days the radio-website "www.1.fm/stations" or direct link to stream (example-> http://prmstrm.1.fm:8000/caferadio) doesn't work! I can't play any station! no connection possible. Is it possible that ADguard block anything on this site? Thank you.
     
  2. ram1220

    ram1220 New Member

    Joined:
    Sep 26, 2015
    Messages:
    28
    I tried the site and I am getting a blank screen. In the address bar it says I am being redirected but the page never goes anywhere. Just a blank screen.
     
  3. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,492
    Please list your filters, I tried the stream you posted above and it is working fine.
     
  4. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    409
    Hello!

    Do you think this is caused by the Adguard app? Does the radio play when you disable Adguard? There is no issue with streaming for me.
     
  5. Rene Bogendorfer

    Rene Bogendorfer New Member

    Joined:
    May 19, 2017
    Messages:
    4
    If i disable ADGUARD nothing change! I have also disabled my internet-security (F-Secure SAFE) but nothing change.

    The list of my installed filters: User-Filter + english-filter + spyware-filter + filter for useful ads + german filter + easy list italy.
     
  6. zIBiT

    zIBiT Administrator Staff Member Administrator

    Joined:
    May 15, 2017
    Messages:
    409
    Hi! I still can't reproduce the issue.

    Could you please describe the exact problem you experienced with Adguard?

    Thanks.
     
  7. Rene Bogendorfer

    Rene Bogendorfer New Member

    Joined:
    May 19, 2017
    Messages:
    4
  8. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    495
    I used to listen to music on this site www.1.fm but even with Adguard disabled it no longer works for me, just a blank screen now
     
  9. Gass

    Gass Member

    Joined:
    Jan 30, 2015
    Messages:
    437
    Hey, not in radio listening sites but in other sites - I've had to disable AG and then exit AG for it allowing of the site to work. Don't know if you've tried this or it would help in this case , or even the difference between just disabling AG and then on top a total exiting of it - to make a site then work.

    Something like disable AG and then exit/shut down AG, then refresh site or reload it to then work proper, could try and report. :)
     
    Last edited: Jun 29, 2017
  10. Rene Bogendorfer

    Rene Bogendorfer New Member

    Joined:
    May 19, 2017
    Messages:
    4
    Okay now i uninstall ADguard (and my Internet Security Software) and the problem also happens! :( so sorry for the circumstances, i ask now in the Microsoft Edge-Forum!
     
  11. Gass

    Gass Member

    Joined:
    Jan 30, 2015
    Messages:
    437
    Maybe try another browser like one with a portable version - then try your site. Just thinking out loud :)