[Resolved] adblock detected uploaded.net

Phonemes

Member
You're right, the problem is solved with that rule added to the user filter. I don't understand how these rules could be dependent on eachother, but it works. Downloading now. Thank you!
 

worldsdream

Beta Tester
this fixed it:

Code:
uploaded.net##.pico-content
uploaded.net##.pico-overlay
first rule removes the blue glare, second rule removes the text area filled up with information
 
Last edited:

Blaz

Moderator & Translator
Staff member
Moderator
When is it showing exactly? After pressing on free download or already before?

To hide facebook like iframe:
Code:
uploaded.net###fblike
||uploaded.net/img/fb.html
For adblock detection you may try these rules (sometimes they are not loaded at all from the site here):
Code:
||uploaded.net/js2/ablock.js
||uploaded.net/js2/ablok.js
||uploaded.net/js2/blocktag.js
 
Last edited:

Blaz

Moderator & Translator
Staff member
Moderator
Please try this rule (or the ones I posted in previous post in case you haven't seen them yet):
Code:
uploaded.net##div[class*="pico"][-ext-has='img[src*="sad-owl"]']
 

Blaz

Moderator & Translator
Staff member
Moderator
I guess they are adding a few things soon, you can also try these rules (of course we have to check for ads and popups then):
Code:
@@||ab168260.adbutler-meson.com/app.js^$domain=uploaded.net
@@||adbutler-meson.com/adserve/*click=CLICK_MACRO_PLACEHOLDER^$domain=uploaded.net
uploaded.net###rectangleContainer
uploaded.net###leaderboard
EDIT2: Just use this rule:
Code:
uploaded.net#%#Object.defineProperty(window, 'adBlockDetected', { get: function() { return -1; } });
 
Last edited:

Blaz

Moderator & Translator
Staff member
Moderator
I did them both, both showing adblock detected. Only the rules I posted fixed it, I hope alex can add them.
That's strange as I had the owl request in my network view without the "adBlockDetected" rule and with the rule the owl request is not showing anymore.

To make your rules a bit more generic for the site:
Code:
uploaded.net##*[id*="pico"]
uploaded.net##*[class*="pico"]
 

worldsdream

Beta Tester
Yes that worked fine

Weird maybe Mac is different then Windows? Because I don't even get adblock detection in Windows, same filters...
 

Blaz

Moderator & Translator
Staff member
Moderator
On my Android I get half the detection (scrolling is blocked, but detection warning not displayed). Adding the "adBlockDetected" rule and scrolling works and also no more owl in network view.
 
Top