[Resolved]Adguard 7.3 Nightly 13 bug problem

Status
Not open for further replies.

SKIBA

Beta Tester
After updating to this version of the program does not start. It shows an error.

Name of the application causing the error: Adguard.exe version: 7.3.3005.0, time stamp: 0x5de03e31
The name of the module causing the error: KERNELBASE.dll Version: 10.0.18362.267, timestamp: 0x91664cab
Exception code: 0xe0434352
The offset error 0x00113442
Process ID causing the error: 0x394c
Hour run the application causing the error: 0x01d5a6dd949df0e6
The application path causing the error: C: \ Program Files (x86) \ AdGuard \ Adguard.exe
Path module causing the error: C: \ Windows \ System32 \ KERNELBASE.dll
Report ID: e3f63495-02b4-4882-ABE1-a476f610b915
The full name of the package causing the error:
The application ID causing the error terms of the package:

---------------------------------------------
Name of the application causing the error: Adguard.Core.Tools.exe Version: 1.5.141.0, timestamp: 0xa9b665be
The name of the module causing the error: KERNELBASE.dll Version: 10.0.18362.267, timestamp: 0xf09944f9
Exception code: 0xe0434352
The offset error 0x000000000003a839
Process ID causing the error: 0x3ba8
Hour run the application causing the error: 0x01d5a6ddca64e02c
The application path causing the error: C: \ Program Files (x86) \ AdGuard \ Adguard.Core.Tools.exe
Path module causing the error: C: \ Windows \ System32 \ KERNELBASE.dll
Report ID: d3b9da3d-3533-456f-amide 9bbc-98cb41232558
The full name of the package causing the error:
The application ID causing the error terms of the package:

------------------------------------------------------------------

Nightly I restored version 10.
 

saqq9

New Member
I have the same problem on Windows 10 1909. I could provide some more info that may help but I'm not really sure what exactly.

EDIT: I've sent email to support with some more info. In my case reverting to stable or beta doesn't resolve the issue, it's still crashing.

Is it possible to recover filter settings?
 
Last edited:

SKIBA

Beta Tester
I have the same problem on Windows 10 1909. I could provide some more info that may help but I'm not really sure what exactly.

EDIT: I've sent email to support with some more info. In my case reverting to stable or beta doesn't resolve the issue, it's still crashing.

Is it possible to recover filter settings?
If you do not have exported settings to a file, it does not recover the old settings. You must reconfigure Adgaurd. So I have Windows 10, 1903. awarded the "silent updates" and stayed at the Nightly version 10.
 

TheHasagi

Quality Assurance / Support Commando
Staff member
Administrator
Moderator
Dears,

Before collecting the log files please, check for the latest Windows updates and install them. In most cases, this is enough to solve the problem.
 

saqq9

New Member
Installing beta after using Uninstall utility didn't solve the issue, AG was still crashing. I had to go back to stable. Not going to beta/nightly again. I've sent all the logs I was able to gather to devteam email, hope it will help. Thanks for the tips.
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
The Nightly version will be released today and you should try to install it.
 

saqq9

New Member
I planned not to install nightly again, but... i couldn't resist. AG 7.3 Nigthly 14 seems to be working fine (updated from stable release), no crashing this time. Thanks for the fix.
 
Status
Not open for further replies.
Top