[Resolved]AdGuard and Kaspersky conflicting

Status
Not open for further replies.

Toto

New Member
I'm not 100% sure but I feel like AdGuard and Kaspersky Internet Security 2019 is conflicting.

I'm losing internet connection when I surf on the internet or watch streams. This happens on Chrome and Firefox. When I disable AdGuard everything is back to normal. This doesn't happen all the time but once in a while.
What could be the problem?

Information:
AdGuard for Windows 7.0.2693.6661
KIS 19.0.0.1088(f)
 

Toto

New Member
I have disabled SSL now and I will see if the problem continues to happen. But this is not recommended, right?

Maybe it would be a better solution if I disable SSL in AdGuard?
 

Blaz

Moderator & Translator
Staff member
Moderator
If you disable SSL in AdGuard, the site cannot be modified.
 

Toto

New Member
I'm still having the same problem :(

As soon as I disable AdGuard all websites are back to normal
 

Blaz

Moderator & Translator
Staff member
Moderator
Try to uncheck WFP Driver in AdGuard and reboot. Probably some incompatibility there.
 

Toto

New Member
The problem is still occurring. Now I'm feeling like KIS is more conflicting than AdGuard. Any other solution?
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Toto

Please reproduce the problem to collect the full log file(Pre-enabled Logging level) to debug. And send it to PM.

upload_2019-6-10_19-16-2.png
 

Toto

New Member
Hello guys,

I just want to mention that the latest nightly version is flawless and has no conflicts with either browsers or Kaspersky.

So far so good. I will be back messaging if I notice any problems.

Good job AdGuard-team ;)

Version 7.0.2807.0 NIGHTLY
 
Status
Not open for further replies.
Top