[Resolved]AdGuard doesn't block Ads anymore!

Status
Not open for further replies.

Ptlrnz

New Member
Hey guys,

I did a clean install of macOS Catalina this morning. When everything was back to it's normal state, I installed AdGuard and it worked flawlessly, at least for about 4 hours or so. Now it doesn't block any ads and the counters don't move at all.

For the past hour I already tried to re-install AdGuard and also tried to install the Nightly Version 2.3.679 (CL-1.5.141). But that didn't work either. Any ideas what I can do?

Best Regards

Patrick
 

Chinaski

Support Marine
Staff member
Administrator
Moderator
@Ptlrnz
Hello there!

Do you use third-party antivirus or Firewall?
Is the AdGuard assistant available on the pages?
If you check the security certificate, does it shows AdGuard CA?
 

Ptlrnz

New Member
I just figured it out myself yesterday and got it back working. But I still don't know why it stopped working in the first place.

Yes, the assistant was available and it appeared to work normal, except that it didn't block any ads. I found this Article in the help center, but that didn't help either, at least not at first. After that, I re-installed it one more time and this time, it actually asked me to go through the setup process after installation. Which it never did, after re-installation.
Just went through the setup process and entered my license and now it is working again. No idea what it was.
 
Last edited:
Status
Not open for further replies.
Top