[Resolved] Aguard Blocking Aseanlegacy.net

Discussion in 'False Positives' started by orion89, Mar 10, 2015.

  1. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Hi there,

    I think with WOT enabled and English filter + Easylist filter, it seems like it is blocking/preventing aseanlegacy.net from loading (cannot even ping).
    Any help rendered would be appreciated!

    Thank you
     
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,727
    It's because it's flagged as a malware domain - WOT says the site has a poor reputation. It could be a false positive, not sure. It's a site used to generate premium links.
     
  3. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    yea, but user can decide if we want to proceed or not. Previously it did not have this problem but recently, it blocked access to the website, do not know why. Is there anything I can do like add to the exception or what? Or any filter that is causing this problem?
     
    Last edited by a moderator: Mar 11, 2015
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    Fixed it, thank you!
     
  5. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    May I know what fix you do? I am still getting blocked.
     
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
  7. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Well, I had WOT disabled, I am using english, easylist and anti-adblock filters, only when protection is enabled I got blocked but when protection is disabled, after a few hours I can access the website. Not sure what the problem is though but I am sure it is related to adguard. Is it the filters?
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    No, the site was listed as malicious so Adguard's "Browsing Security" module has been blocking access to it.
     
  9. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Icic, so now I just have to wait before I can access the website? Will there be a conflict with the website addon too?
     
  10. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    If you mean Adguard browser extension, no. Both desktop version and extension use the same database, so as long as website is not in the black list, it won't be blocked.
     
  11. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    You can ignore the warning and proceed to the website. Click "Advanced", then "Proceed anyway" on access denied page.
     
  12. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    I will have to try later, cos now I am still being blocked and cannot even ping the website.

    ---------- Post added at 08:04 PM ---------- Previous post was at 06:13 PM ----------

    I tried awhile ago it can access, but when accessing it again, I am blocked again from accessing lol. Do not know why this is happening though.
     
    Last edited by a moderator: Mar 11, 2015
  13. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    What do you mean by blocked? Do you see "Access Denied" page?
     
  14. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    I kept cannot connect to it http://i.imgur.com/xOvpdpR.png, previously it was because of WOT so I disabled it and it was working until yesterday where the problem surface again. Basically I suddenly cannot access the website (the website is not down) and I couldn't ping it too. Have to wait for hours to be able to access only one time and after that blocked again lol.
     
  15. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    Can you connect to it if Adguard protection is disabled?

    I am not sure if this connection problem is caused by Adguard.
     
  16. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    I will try if the next time I can access the website lol, currently disabled the protection and also the browser extension. Thanks for the help, will update here once I get to test.

    ---------- Post added at 11:02 PM ---------- Previous post was at 09:50 PM ----------

    After I disabled adguard protection, I can access now http://i.imgur.com/pJXSJAm.png

    ---------- Post added at 11:11 PM ---------- Previous post was at 11:02 PM ----------

    I think by enabling the browser security, it will cause the problem. As of now I enabled the ad blocker with filters and disabled the browser security, everything still works fine.
     
  17. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,131
    Can't access that site now, with or without Adguard. Maybe problems on their side?
     
  18. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Hmm... I can accessed it now ever since I disabled browser security, I guess you have to disable browser security and wait for hours before you can access the site again.
     
  19. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,900
    I'll try that at home and report the results tomorrow.
     
  20. orion89

    orion89 New Member

    Joined:
    Mar 10, 2015
    Messages:
    13
    Any updates on this so far?