[Resolved] Aguard Blocking Aseanlegacy.net

orion89

New Member
Hi there,

I think with WOT enabled and English filter + Easylist filter, it seems like it is blocking/preventing aseanlegacy.net from loading (cannot even ping).
Any help rendered would be appreciated!

Thank you
 

Boo Berry

Moderator + Beta Tester
Moderator
It's because it's flagged as a malware domain - WOT says the site has a poor reputation. It could be a false positive, not sure. It's a site used to generate premium links.
 

orion89

New Member
It's because it's flagged as a malware domain - WOT says the site has a poor reputation. It could be a false positive, not sure. It's a site used to generate premium links.
yea, but user can decide if we want to proceed or not. Previously it did not have this problem but recently, it blocked access to the website, do not know why. Is there anything I can do like add to the exception or what? Or any filter that is causing this problem?
 
Last edited by a moderator:

orion89

New Member
It is cache, soon it will be ok.

You can check its status on the site report page:
http://adguard.com/en/adguard-report/aseanlegacy.net/report.html
Well, I had WOT disabled, I am using english, easylist and anti-adblock filters, only when protection is enabled I got blocked but when protection is disabled, after a few hours I can access the website. Not sure what the problem is though but I am sure it is related to adguard. Is it the filters?
 

avatar

Administrator
Staff member
Administrator
Well, I had WOT disabled, I am using english, easylist and anti-adblock filters, only when protection is enabled I got blocked but when protection is disabled, after a few hours I can access the website. Not sure what the problem is though but I am sure it is related to adguard. Is it the filters?
No, the site was listed as malicious so Adguard's "Browsing Security" module has been blocking access to it.
 

orion89

New Member
No, the site was listed as malicious so Adguard's "Browsing Security" module has been blocking access to it.
Icic, so now I just have to wait before I can access the website? Will there be a conflict with the website addon too?
 

vasily_bagirov

Administrator
Staff member
Administrator
Icic, so now I just have to wait before I can access the website? Will there be a conflict with the website addon too?
If you mean Adguard browser extension, no. Both desktop version and extension use the same database, so as long as website is not in the black list, it won't be blocked.
 

avatar

Administrator
Staff member
Administrator
Icic, so now I just have to wait before I can access the website? Will there be a conflict with the website addon too?
You can ignore the warning and proceed to the website. Click "Advanced", then "Proceed anyway" on access denied page.
 

orion89

New Member
You can ignore the warning and proceed to the website. Click "Advanced", then "Proceed anyway" on access denied page.
I will have to try later, cos now I am still being blocked and cannot even ping the website.

---------- Post added at 08:04 PM ---------- Previous post was at 06:13 PM ----------

I tried awhile ago it can access, but when accessing it again, I am blocked again from accessing lol. Do not know why this is happening though.
 
Last edited by a moderator:

orion89

New Member
What do you mean by blocked? Do you see "Access Denied" page?
I kept cannot connect to it http://i.imgur.com/xOvpdpR.png, previously it was because of WOT so I disabled it and it was working until yesterday where the problem surface again. Basically I suddenly cannot access the website (the website is not down) and I couldn't ping it too. Have to wait for hours to be able to access only one time and after that blocked again lol.
 

avatar

Administrator
Staff member
Administrator
I kept cannot connect to it http://i.imgur.com/xOvpdpR.png, previously it was because of WOT so I disabled it and it was working until yesterday where the problem surface again. Basically I suddenly cannot access the website (the website is not down) and I couldn't ping it too. Have to wait for hours to be able to access only one time and after that blocked again lol.
Can you connect to it if Adguard protection is disabled?

I am not sure if this connection problem is caused by Adguard.
 

orion89

New Member
Can you connect to it if Adguard protection is disabled?

I am not sure if this connection problem is caused by Adguard.
I will try if the next time I can access the website lol, currently disabled the protection and also the browser extension. Thanks for the help, will update here once I get to test.

---------- Post added at 11:02 PM ---------- Previous post was at 09:50 PM ----------

After I disabled adguard protection, I can access now http://i.imgur.com/pJXSJAm.png

---------- Post added at 11:11 PM ---------- Previous post was at 11:02 PM ----------

I think by enabling the browser security, it will cause the problem. As of now I enabled the ad blocker with filters and disabled the browser security, everything still works fine.
 

avatar

Administrator
Staff member
Administrator
Can't access that site now, with or without Adguard. Maybe problems on their side?
 

orion89

New Member
Can't access that site now, with or without Adguard. Maybe problems on their side?
Hmm... I can accessed it now ever since I disabled browser security, I guess you have to disable browser security and wait for hours before you can access the site again.
 

vasily_bagirov

Administrator
Staff member
Administrator
Hmm... I can accessed it now ever since I disabled browser security, I guess you have to disable browser security and wait for hours before you can access the site again.
I'll try that at home and report the results tomorrow.
 
Top