[Resolved] anather add on avaxhome

deleted

Beta Tester
Hello I am no expert but till the time the Dev/Staff gets back to you try these rules in your user filter

Code:
avxhome.se###main-info-container > DIV.news:first-child
avxhome.se###main-info-container > div:nth-child(2)
:p :)
 

Alex302

Filters Developer
Staff member
Administrator
Please, check this rules carefully:
Code:
avxhome.se##div[class="news"][style="margin: 10px 25px 35px 25px"]
avxhome.se##a[href^="http://www.zevera.com/afi.html"]
 

deleted

Beta Tester
That rules are in filters:

Can you show a url of page?
The rules were not there yesterday when i checked and I do know how to search and check and that's why I was seeing those ads.
Today when the filter databases updated those rules got back again, hence Somebody on ur team must have taken them down.
It was aroud that time when I posted that post.
 

Alex302

Filters Developer
Staff member
Administrator
The rules were not there yesterday when i checked and I do know how to search and check and that's why I was seeing those ads.
Today when the filter databases updated those rules got back again, hence Somebody on ur team must have taken them down.
It was aroud that time when I posted that post.
It's impossible. We don't change English filter today.
The rule for your last link added to English:
Code:
||alicdn.com^$domain=avxsearch.se
Can you list all domain of this site?
 

deleted

Beta Tester
It's impossible. We don't change English filter today.
The rule for your last link added to English:
Code:
||alicdn.com^$domain=avxsearch.se
Can you list all domain of this site?
Since we are on the web let me make myself clear in respect of the timings.
I saw the ads almost 15 hrs ago and at that time there were no rules in adguard program pertaining to the site .
And today when my filter databases updated around 8 hrs ago, the rules came back.
at the moment it has only .se domain.
and I have following the rules now in my english filter:-
Code:
||alicdn.com^$domain=avxsearch.se
avxhome.se##div[class="news"][style="margin: 10px 25px 35px 25px"]
avxhome.se##a[href^="http://www.zevera.com/afi.html"]
avxhome.se##a[href^="http://s.click.aliexpress.com/"]
avxhome.se###comments > center > div[style="width:645px;height:445px;"]
avxhome.se##a[href^="http://avaxnews.net/tags/"]
avxhome.se##a[href^="https://www.nitroflare.com/payment?webmaster="]
Now I don't see any ads but yesterday(read 15 hrs ago) there were ads.
 

Phonemes

Member
Hi Alex,

||alicdn.com^$domain=avxsearch.se removes the ad I reported this morning.

They change domains regularly. These are the ones I remember or find on the Internet: .se, .ws, .bz, .co and .cc

There may be more. Some of the above presently redirect to the .se domain, which seems te be the present default.
 

Alex302

Filters Developer
Staff member
Administrator
Hi Alex,

||alicdn.com^$domain=avxsearch.se removes the ad I reported this morning.

They change domains regularly. These are the ones I remember or find on the Internet: .se, .ws, .bz, .co and .cc

There may be more. Some of the above presently redirect to the .se domain, which seems te be the present default.
If you see another domain, please try this rule:
Code:
||alicdn.com^$domain=avxsearch.se|avxsearch.ws|avxsearch.bz|avxsearch.co|avxsearch.cc|avxsearch.com
 

Nameless

Beta Tester
Have you thought that maybe your filters were not fully up to date so that's why you could not find them in the english filter? Adguard does minimal checks for filter updates i think i read its every 12hours but i maybe wrong on that and the frequency might of been updated since im sure Boo, Alex or Avatar will say how often adguard checks for updates but thats the only logical reason i can come up with.
 

deleted

Beta Tester
Have you thought that maybe your filters were not fully up to date so that's why you could not find them in the english filter? Adguard does minimal checks for filter updates i think i read its every 12hours but i maybe wrong on that and the frequency might of been updated since im sure Boo, Alex or Avatar will say how often adguard checks for updates but thats the only logical reason i can come up with.
If you read through my original post you will see I do mention that my filter database was upto date at that time.
Also I manually performed a check for filter databases so that's out of question.
At that time those filters were not in the list.
 

Nameless

Beta Tester
If you read through my original post you will see I do mention that my filter database was upto date at that time.
Also I manually performed a check for filter databases so that's out of question.
At that time those filters were not in the list.
I did read what you had wrote, but i do not feel your filters were fully up to date. Maybe you checked the list before the download was complete resulting in the filters not showing i don't know. But i can not come up with one good reason why Alex would say some filters have been added and then not adding them, or why a member of the adguard team would waste their time to remove one filter just to re-add it later.
 

deleted

Beta Tester
I did read what you had wrote, but i do not feel your filters were fully up to date. Maybe you checked the list before the download was complete resulting in the filters not showing i don't know. But i can not come up with one good reason why Alex would say some filters have been added and then not adding them, or why a member of the adguard team would waste their time to remove one filter just to re-add it later.
Again in my last post I do mention that my filters auto updated and then I also manually checked for update, so the question of filters not being updated, etc. etc. doesnot arise.
And it wasn't just one filter rule, all the rules pertaining to that site were not there. ;)
 

Nameless

Beta Tester
And it wasn't just one filter rule, all the rules pertaining to that site were not there. ;)
If your filters are out of date then of cause none of the rules are in your filter list they will nt just magically appear.
Anyway it seems you want to believe there is a conspiracy so i'll let you believe it.
 

deleted

Beta Tester
If your filters are out of date then of cause none of the rules are in your filter list they will nt just magically appear.
Anyway it seems you want to believe there is a conspiracy so i'll let you believe it.
It seems you are dead sure how my system was behaving and I, who had the system in front of his eyes was having an illusion.
For the umptieth time, filters were updated automatically and manually as well, updation of filter database has nothing to do with this.
If a faulty filter databse was to be blamed, how was I seeing all other rules except those concerning the site in question?
 
Top