[resolved] Cannot log into https://www.ticketmaster.com.au

Discussion in 'False Positives' started by ag_bug_finder, Jun 15, 2014.

  1. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,469
    Please try to log onto this site:
    https://www.ticketmaster.com.au/member

    Just put anything into the username and password field, and press the Sign In button.
    You don't even need to have an account at this stage, as the Sign In button does nothing. (No errors at all)

    With Adguard disabled on the site, you at least get a sign in error.

    I'm using Google Chrome Portable v35.0.1916.153 on Windows 7 Ultimate Service Pack 1 and have the Adguard AdBlocker extension v1.0.1.8. I only have the following options enabled: English filter, Spyware and tracking filter and Social media filter. I have also got the latest updated filter files.

    Please assist.
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,446
    Code:
    @@||scorecardresearch.com^$domain=ticketmaster.com.au
    
     
  3. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,469
    Thanks.
    Will that be added to the default filters?
    Or do I have to add my own rule?
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,446
    It's already added but there is a small lag before update is available.
     
  5. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,469
  6. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,469
    Thanks avatar.
    I just retested the page, and there are still issues.Could you please retest?

    I disabled Adguard on the page, and refreshed the page again and it works fine.

    There must be something else interfering with Adguard.

    Strange...the log still showed:
    https://www.ticketmaster.com.au/member Blocked SCRIPT https://sb.scorecardresearch.com/beacon.... ||scorecardresearch.com^$third-party
     
    Last edited by a moderator: Jun 18, 2014
  7. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,446
    Are you sure you are using the latest filters?
     
  8. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,469
    Definitely.
    I always update first before testing anything.

    However, I just noticed that there was an update for the Adguard AdBlocker extension (v1.0.2.9).
    I updated and restarted the browser and tried again, and it now works.

    Very strange indeed. Could have been that.