[Resolved] English filter and tvgry.pl weird issue?

caleb59

Member
Hello!

Something is wrong with filtering on tvgry.pl - when I want to watch video there is infinite loading screen after I push "Play" button: http://i.imgur.com/dq8o9My.jpg

But when I disable English filter in Adguard settings video is playing fine and everything works good - when I enable English filter again in Adguard settings everything still works good all day and this is weird!

Next day I must again repeat this - disable English filter, start playing video on tvgry.pl and then enable English filter...
Is this a bug or maybe some rule in English filter creates a problem?

Please advise!
 

Alex302

Filters Developer
Staff member
Administrator
Try this rule from Polish filter:
Code:
@@||config.sensic.net/pl1-ssa-w.js$script,domain=get.x-link.pl|tvgry.pl|ipla.tv
 

caleb59

Member
This rule does nothing - problem is still active...
I'm using Chrome browser...

EDIT:

I've asked some friends to check this out and they confirmed some issues on tvgry.pl...
Maybe it's not English filter fault - my friends used ublock origin and same issue...
Also I've contacted Polish filter author - maybe he will once again check this...

Maybe some recently added rules creates this random problem?
When we disabled our ad blockers problem is solved so IMO it must be some rules issue or maybe some rules are missing in English or Polish filter?
 
Last edited:

Alex302

Filters Developer
Staff member
Administrator
This rule does nothing - problem is still active...
I'm using Chrome browser...

EDIT:

I've asked some friends to check this out and they confirmed some issues on tvgry.pl...
Maybe it's not English filter fault - my friends used ublock origin and same issue...
Also I've contacted Polish filter author - maybe he will once again check this...

Maybe some recently added rules creates this random problem?
When we disabled our ad blockers problem is solved so IMO it must be some rules issue or maybe some rules are missing in English or Polish filter?
I can look it via TeamViewer.
 

Alex302

Filters Developer
Staff member
Administrator
Added to English filter:
Code:
@@||imasdk.googleapis.com/js/core/bridge$domain=tvgry.pl
 

caleb59

Member
Thank you but I must wait minimum 1-2 days and check this really good before I make sure that problem is definitely solved...

EDIT: Looks like everything is fine!
 
Last edited:
Top