[Resolved] I Keep Getting Logged Out Of Twitter & YouTube With AdGuard 6.0

bashmatic

New Member
I keep getting logged out of both Twitter and YouTube. When I disable AdGuard 6.0 the problem goes away. Any suggestions?
 

Boo Berry

Moderator + Beta Tester
Moderator
Do you have Stealth Mode enabled? More specifically do you have the Block third-party cookies option enabled? If so, disable it and try again.
 

vasily_bagirov

Administrator
Staff member
Administrator
Thank you so much! Disabled Block third-party cookies now it's smooth sailing!
Alternatively, you can install latest beta version (or wait for release, it should be tomorrow). There we added $stealth modifier, which you can add to an exception rule in User filter. Effectively this means Stealth Mode will be disabled for this particular website.
 

bashmatic

New Member
Alternatively, you can install latest beta version (or wait for release, it should be tomorrow). There we added $stealth modifier, which you can add to an exception rule in User filter. Effectively this means Stealth Mode will be disabled for this particular website.
Sounds great. Thanks again for your help!
 

andreluigo

New Member
Do you have Stealth Mode enabled? More specifically do you have the Block third-party cookies option enabled? If so, disable it and try again.
I was getting this issue about 6-8 months ago, and solved following this tip, but after last two updates it is not working anymore... Both in my home and my job also! I keep getting logged out of my sites. How to fix it? I am on 6.1 version...

Thanks in advance!
 
Top