[Resolved] itv.com [Windows]

Link: https://www.itv.com/hub/take-me-out/1a8716a0089

I think the site could be geo-locked? Not sure, but just in case, I have provided a VPN below.

An email and password is required for signing in so I have provided one below:
Email: johnbenson@mailinator.com
Password: johnbenson

I have also provided a VPN in case it isn't possible to get access:
OkayFreedom download: https://file1.steganos.com/software/wrappers/chip0617/okayfreedomwr.exe
4E4A-099D-11B2-8D04-6E00-4C4D-F43D-FE5188

Install, run the program it should appear in the notifications area, right click on the icon to interact with the menu, add the serial key and choose "British Identity" in countries.

Then you should be able to get access.

upload_2017-5-31_15-0-21.png



upload_2017-5-31_14-57-17.png


upload_2017-5-31_14-58-11.png

This is a big ask! So I thank all the staff and moderators on here in advance!
 

Attachments

Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
It does not work even without AG on my side(with VPN).
Blocked cookie.
Try
Code:
@@||itv.com^$urlblock
 

seanl

Well-Known Member
Video plays on my end with the VPN you've provided. I didn't need a serial key to use it.

Added to English filter:
Code:
||tom.itv.com/itv/tserver/size=*/viewid=
Added to Spyware filter:
Code:
||pes.itv.com/*/post/
Please, check the result. Removed [Anti-Adblock] in the title because the issue is not about anti-adblock.
 
Last edited:
Video plays on my end with the VPN you've provided. I didn't need a serial key to use it.

Added to English filter:
Code:
||tom.itv.com/itv/tserver/size=*/viewid=
Added to Spyware filter:
Code:
||pes.itv.com/*/post/
Please, check the result. Removed [Anti-Adblock] in the title because the issue is not about anti-adblock.
When I try accessing Live TV, ads still come up on there too...

I cleared cache... Tried again but this time I can't access the player controls?

upload_2017-6-1_12-5-25.png
 

seanl

Well-Known Member
This is how the player control UI is showing on my end. Play / pause buttons are functional on my end, could you please describe the problem in more detail?
 

Attachments

This is how the player control UI is showing on my end. Play / pause buttons are functional on my end, could you please describe the problem in more detail?
Yes, I have the Play/Pause buttons but I don't have the progress bar as how yours is showing.

upload_2017-6-2_15-32-24.png

So I tried using Microsoft Edge and this time I have full access to the controls. Any reason as to why it ain't working in Chrome?

upload_2017-6-2_15-36-28.png
 

seanl

Well-Known Member
Added to English filter:
Code:
||spike.itv.com/itv/tserver/size=*/viewid=
Please, check the result.
 

Adam

Filters Developer
Staff member
Moderator
Could you please check this rule:
Code:
||itv.com/itv/tserver/*size=*/viewid=$replace=/(<VAST[\s\S]*?>)[\s\S]*<\/VAST>/\$1<\/VAST>/,important
 

Adam

Filters Developer
Staff member
Moderator
If you add these two rules:
Code:
||itv.com/itv/tserver/*size=*/viewid=$replace=/(<VAST[\s\S]*?>)[\s\S]*<\/VAST>/\$1<\/VAST>/,important
@@||googletagmanager.com/gtm.js$domain=itv.com
it works?
 

Adam

Filters Developer
Staff member
Moderator
Thank you for checking it.
Added to English filter:
Code:
||itv.com/itv/tserver/*size=*/viewid=$replace=/(<VAST[\s\S]*?>)[\s\S]*<\/VAST>/\$1<\/VAST>/,important
Added to Spyware filter:
Code:
@@||googletagmanager.com/gtm.js$domain=itv.com
 

Caferacer

New Member
They have adapted :(
Now get an OOPS! adblocking software detected"REFRESH" and then it plays adverts. Mobile app has also been compromised by this change about 3 days ago.
 

Caferacer

New Member
Caferacer, please have a look at the updated section rules before submitting a complaint about a missed ad or a false positive: https://forum.adguard.com/index.php?threads/27537/ — improperly created threads will be ignored or deleted!

That's too difficult for me.I am just an average user. If your blocking doesn't work I would have thought you wanted to know about it.
 
Top