[Resolved][MAC] ebay-kleinanzeigen.de

netzbub

New Member
Hi there and thanks a lot to all contributors of this awesome piece of software!

I extraordinarily rarely come upon sites, where the blocking of ads doesn't work.
But there is a sub-site of ebay Germany, a site were anybody is able to post classifieds for free and is ferquently used by people here.
And especially on that site the ad-blocking doesn't work at all.

I don't mind, that ebay uses this site to show ads for ebay classifieds - but all the other crap is extraordinarily annoying ...

Is there something I could change in my settings of AG (Safari Extension, all 8 are on) (is there a way of posting a logg of my settings here?) or is it sth, where you have to change sth in your filters?

The site is: https://www.ebay-kleinanzeigen.de

Pls let me know, if I can help with further information -

Thanks in advance and best regards,

Hubertus
 

Blaz

Moderator & Translator
Staff member
Moderator
Please post a screenshot of the ads. I just visited it with German filter and did not see an ad on the main page or on an article.

I just added this rule to German filter for left-overs (update available in about 3 hours), maybe it fixes your issue too:

ebay-kleinanzeigen.de###liberty-vip-bottom
 
Last edited:

netzbub

New Member
wow - thanks for your quick answer ...

below are different ads, that show up in Safari 12.1.2 under macOS 10.14.6 while using AG 1.7.4 -

home
searchresult site
classified site

ebay-kleinanzeigen.de###liberty-vip-bottom
Do I have to add this as well somewhere in my settings or did you post it just for information?

Thanks again for your help, much appreciated!
 

Attachments

netzbub

New Member
like so often ... the problem is sitting in front of the computer ...

I just had a look at my Safari preferences - under 'Websites > Content blocking > ebay-kleinanzeigen.de' I had the content blocking set to "off" ...

Although I don't really get it - shouldn't block AG these ads anyway, even if Safari content blocking is disabled?
 

Attachments

Blaz

Moderator & Translator
Staff member
Moderator
AdGuard is using Safari content blocking API and that setting disabled it.
 

netzbub

New Member
like I said - the problem is sitting in front of the computer ...
sorry for the inconvenience and thanks a lot for your help!
 

Blaz

Moderator & Translator
Staff member
Moderator
No problem. I am glad it works again as it should.
 
Top