[resolved] Mediaplayer missing from cinema.nl

Alex302

Filters Developer
Staff member
Administrator
Hi
Please try this rules in User Filter:
Code:
@@//omroep.nl^$document
@@||vpro.nl^$document
 

Phonemes

Member
Hi Alex,

I tried those two filters, but they don't solve the problem. I still don't get the media player with filtering enabled. BTW, this is not the only trailer that will not work. All video content on this site appears to be blocked.
 

Phonemes

Member
For now, with the help of the Assistant, I have added this exception, which appears to allow video content on cinema.nl: @@||cinema.nl$content,urlblock,jsinject. Could you have a look at it? I'm afraid the exception might be too liberal.

Thank you
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
I can't reproduce it now. Can you disable filters by one with checking(with cleanong cache)?
 

Alex302

Filters Developer
Staff member
Administrator
Can you give me remote access by teamviewer? I can not achieve breaking of player:)
 

Phonemes

Member
This will have to wait until tomorrow. I've never worked with teamviewer. Could you tell me what I need to do to allow teamviewer remote access. Is installing teamviewer all I have to do?
 

Phonemes

Member
Alex,

I posted my question in the Easylist forum, since it concerns Fanboy's Annoyances. I'll see if he can solve this before getting back to you through Teamviewer.

Thank you
 

Phonemes

Member
Received an answer on the Easylist forum. This exception does the trick:
@@||publiekeomroep.nl^$stylesheet,script,domain=cinema.nl

Thank you
 
Last edited by a moderator:
Top