[Resolved] pealinn.ee [Windows] Comment section is missing

Bushido

Member

Attachments

Last edited:

Alex302

Filters Developer
Staff member
Administrator
Please upload screenshots and add your filters list to user's signature like it described in the rules.
 

Bushido

Member
@Alex302 I changed according to your signature.
---
User filter breaks the site.
I suspect that this is the reason: 9.jpg 10.jpg
Instead of blocking the tag line, this rule is also blocking the comment section.
 
Last edited:

Blaz

Moderator & Translator
Staff member
Moderator
That is not user filter. The first line only shows there is something filtered at all on main site and below that line you see the elements:
Code:
@@||apis.google.com^$domain=pealinn.ee
This rule would unblock the blocked element above.
 

Bushido

Member
That is not user filter. The first line only shows there is something filtered at all on main site and below that line you see the elements:
Code:
@@||apis.google.com^$domain=pealinn.ee
This rule would unblock the blocked element above.
Thank you for this information. I don't see the difference by eye when adding this to User Filter. Perhaps because API is not recognizeable by eye?
 

Alex302

Filters Developer
Staff member
Administrator
I have no idea what rule. Keyword ,,pealinn" did not showed any answer. It works without the user filter.
If you have not too much rules, try to disable them one-by-one(or by a few rules) with checking.
 

Alex302

Filters Developer
Staff member
Administrator
Ok)
If you want to apply this rule on the other sites, but not on this, use
Code:
~pealinn.ee###comments
 
Top