[resolved] Priceline website is broken

Discussion in 'False Positives' started by ag_bug_finder, Jun 14, 2014.

  1. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,608
    Please log into the Priceline site here: https://www.priceline.com.au/index.php/sign-in

    Once logged in, click on My Details, My Points, Online Orders, Favourites or My Home (navigation is located near centre of page), and nothing happens.

    With Adguard AdBlocker disabled, I reloaded the page and everything worked fine.

    Please assist.

    I'm using Google Chrome Portable v35.0.1916.153 on Windows 7 Ultimate Service Pack 1 and have the Adguard AdBlocker extension v1.0.1.8. I only have the following options enabled: English filter, Spyware and tracking filter and Social media filter. I have also got the latest updated filter files.
     
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    It is not that simple to register an account there:(

    We'll do it the simple way and just whitelist this site:
    Code:
    @@||priceline.com.au^$document
    
     
  3. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    731
    Doubt i can register being i the UK but could it be the same type of thing that happened with ebay advanced search where the div needs to be whitelisted?
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    Nah, I think it's linked with spyware filter. It's an often issue when the website uses Google Analytics (or some other tracking system) to track your actions and if it's blocked it could break the site's javascript.
     
  5. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,608
    I have set up an account for you guys to use to test.
    Please log in with this information...

    I have PMed you the details....

    I'd like a proper fix, as that the sort of anal person I am, as I've been told.
    LOL

    Thanks all.
     
    Last edited by a moderator: Jun 15, 2014
  6. ProTruckDriver

    ProTruckDriver Beta Tester

    Joined:
    Feb 24, 2014
    Messages:
    25
    Hi ag_bug_finder,

    You should have sent the username & password in a PM to avatar and not post it on an open forum.
    If you can edit your post, delete that information and send it in a PM.
     
  7. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,608
    Yes, done.
    I just wanted everyone to be able to test it.
    Thanks.
     
  8. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,891
    Thanks for username&password, finder:)

    The final rule is:
    Code:
    @@||adobetag.com^$domain=priceline.com.au
    
     
  9. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,608
    You're most welcome avatar.
    Thanks for fixing the issue.
    I've tested it and its all good. :)