[resolved] soccerlens.com

deleted

Beta Tester

A look at the above screenshot points to 3 things:
1) Although the share buttons are gone but the heading 'Share' remains....
2) After removing the ads, the page is kind of distorted in the sidebar, would love to see those properly.
3) At the bottom of the article is a single share bot system, which has been removed but its marked space/outline/border(or whatever you want to call it) still remains.

The link to the site in question : http://soccerlens.com/
and the particular page in question : http://soccerlens.com/possible-manchester-united-lineup-vs-newcastle/159232/

using adguard beta for windows
Windows 8.1pro x64, FF 34.0.5
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
Hi.
I can't see your screenshot. Can you upload it on image hosting(imageshack)?
1) "Share"
Please, try this rule:
Code:
soccerlens.com###single-share-side
2) It is properly on my side. I need to see your filter list;
 

deleted

Beta Tester
Hi.
I can't see your screenshot. Can you upload it on image hosting(imageshack)?
1) "Share"
Please, try this rule:
Code:
soccerlens.com###single-share-side
2) It is properly on my side. I need to see your filter list;
That rule got rid of the first problem mentioned in the OP.
But the other two issues still remains.
Have also updated my signature and the screenshot host has also ben changed.
Plz do tell if anything else is required on my part.
 

Alex302

Filters Developer
Staff member
Administrator
OK, I understand now.
The rules has been added to Experimental filter:
Code:
soccerlens.com###single-share-side
soccerlens.com###single-share-bot
soccerlens.com###newsnowlogo
these rules are only for User Filter, because elements looks like "CATEGORIES" block:
Code:
soccerlens.com###pagesidebar > UL.xoxo > LI:nth-child(2)
soccerlens.com###pagesidebar > UL.xoxo > LI:first-child
soccerlens.com###text-29
soccerlens.com###text-24
Please, check the result.
 

deleted

Beta Tester
OK, I understand now.
The rules has been added to Experimental filter:
Code:
soccerlens.com###single-share-side
soccerlens.com###single-share-bot
soccerlens.com###newsnowlogo
these rules are only for User Filter, because elements looks like "CATEGORIES" block:
Code:
soccerlens.com###pagesidebar > UL.xoxo > LI:nth-child(2)
soccerlens.com###pagesidebar > UL.xoxo > LI:first-child
soccerlens.com###text-29
soccerlens.com###text-24
Please, check the result.

The ones added in user filter are doing their job nicely but the ones which are supposedly added in experimental filter are not doing their job.
Have also added the experimental filtering my filter list, checked for updates as well but no result.
Will it take time to get transferred via update ?
At the moment this is what i am getting:

also take a look at the homepage sidebar of the same site:
 

deleted

Beta Tester
Is ok now after adding all the rules in user filter.
But if I have these many rules for 1 site only won't it slowdown my browsing ?
 

Alex302

Filters Developer
Staff member
Administrator
Slowdown with AdGuard is too low. Few rules don't сhange loading time. In filters are tens of thousands rules.
 
Top