[Resolved] Soundcloud widgets missing

Phonemes

Member
Hi all,

I'm not getting the Soundcloud widget on http://wyattandstuff.blogspot.nl/ or http://sonoraaurora.blogspot.nl/

Adguard's log declares:

The request was sent from the following web page:
http://wyattandstuff.blogspot.nl/

The following rule exception was activated:
@@||soundcloud.com$elemhide,jsinject

New element hiding rules have been added to the page
Popup blocking code has been added to the page

Bytes received: 1060
Bytes sent: 587


Does this mean the Soundcloud rule is too agressive? I think it prevents the widget from appearing anywhere. Is there an easy way to create an exception for sites like http://wyattandstuff.blogspot.nl and http://sonoraaurora.blogspot.nl, to allow the Soundcloud widget?

Suggestion: it would be handy if the logs could be used to create an exception, for instance by right-clicking on the offending rule.

TIA
 

Alex302

Filters Developer
Staff member
Administrator
Hi!
Please, make a screenshot of blocked element. I compared page with and without filtering, and see no difference.
And, please, write used filters.

---------- Post added at 14:16 ---------- Previous post was at 14:14 ----------

Maybe you say about this?
http://wyattandstuff.blogspot.nl/2015/02/hubro-x-2.html
Does it work?
https://w.soundcloud.com/player/?url=https://api.soundcloud.com/tracks/189450921&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&visual=true
 
Last edited by a moderator:

Phonemes

Member
Hi Alex,

For me both the Hubro player and the Soundcloud player are filtered out. The Soundcloud link you gave me works: I can play music that way.

Here are a few screenshots. Please ignore the right hand screen. I couldn't figure out how to print only my left screen.

Wyattandstuff with Adguard enabled (You'll see both players are filtered out):
http://postimg.org/image/56k7y1bbl/

Wyattandstuff with Adguard disabled (You'll see the Hubro player displayed):
http://postimg.org/image/u2dnlixzl/

Wyattandstuff with Adguard disabled (You'll see the Soundcloud player displayed):
http://postimg.org/image/rjrykuc9d/

My filters: User, English, Spyware, German and Dutch; Easylist Dutch, Fanboy annoyances.
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
Can you try to disable all filters without turning off Adguard?
 

Alex302

Filters Developer
Staff member
Administrator
Please, try this rule:
wyattandstuff.blogspot.com,wyattandstuff.blogspot.nl#@#iframe[width="100%"][height="250"]
 

Phonemes

Member
Hi Alex,
I had to delete the blogspot.com bit and remove the space before .nl for this to work: If I use wyattandstuff.blogspot.nl#@#iframe[width="100%"][height="250"] , both players are visible for me.
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
The space don't must be there, maybe it appeared when copy-pasted:)
Added to Experimental:
wyattandstuff.blogspot.nl#@#iframe[width="100%"][height="250"]
 
Top