[Resolved] Two Adguards Installed on system?

Discussion in 'Technical Support (Adguard for Windows)' started by steve1209, May 11, 2014.

  1. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    396
    Hi All,

    I seem to have two Adguards installed on my Windows 7 X64 system. Is there a reason for that, they appear to be the same version but the sizes are different Screenshot here.

    Anyone have any ideas?
     
    Last edited by a moderator: May 11, 2014
  2. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,615
    Yeah, I've had issues like this happen in the past with other programs. It usually happens if you use two different installers (of the same program in this case) that has two different installer IDs. This is easy to 'fix' if you have CCleaner installed - go to the Tools section > Uninstall and select the Adguard instance installed 3/31/2014 and click Delete Entry. That'll 'fix' that issue. :)
     
  3. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    396
    Hi Boo Berry,

    Interesting is that in CCleaner they both show 3-31 install screenshot. Really strange
     
  4. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,615
    Indeed, it probably won't matter which one you choose in that case.
     
  5. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    396
    OK it took out the 4-21, I bought my license on 4-4 of this year, I was testing Adguard prior to getting the license so the 3-31 entry is the correct one. Thanks for your assistance

    Edit: Adguard is working perfectly still I forgot to say...
     
    Last edited by a moderator: May 11, 2014
  6. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    2,615
    No problem! :)