[Resolved] washingtonpost.com - adblock detection

Blaz

Moderator & Translator
Staff member
Moderator
https://www.washingtonpost.com/world/the_americas/cuba-pardons-more-than-3500-prisoners-ahead-of-pope-francis-visit/2015/09/11/5e1c1f27-ab63-444f-98ca-fff75cb92d3b_story.html

When an adblock is detected, it shows a popup or it is redirected to the subscription page.

You can read more about it on:
http://winfuture.de/news,88849.html


Very likely it is the line:
<script>__checkAdsLoaded=window.__checkAdsLoaded||!0;</script> <script src="/pb/gr/c/default/r0t5WDSFRiolnp/js/da39a3ee5e.js?_=0086c"></script> <script src=
 
Last edited by a moderator:

Alex302

Filters Developer
Staff member
Administrator
OK, I see it now.
Try this rules:
Code:
@@||z.moatads.com^$domain=washingtonpost.com
@@||amazon-adsystem.com^$domain=washingtonpost.com
||pwapi.washingtonpost.com^
And disable this rule in English filter:
Code:
@@||washingtonpost.com^$elemhide
I hope it will remove and free limitations.
 

Blaz

Moderator & Translator
Staff member
Moderator
Forgot to update my signature with my current filters, they are not installed here.
 

Blaz

Moderator & Translator
Staff member
Moderator
Sent you a PM.

---------- Post added at 06:41 PM ---------- Previous post was at 06:00 PM ----------



Thanks Alex.

In case someone else has the problem in FireFox, you need to disable trackingprotection in about:config or else you will still get the message in FireFox.

MVPS hosts file can also causing that detection.
 
Last edited by a moderator:

freshhh

Active Member
I don't see this anti adblock layer either with current version & without adding specific rules.
 
Top