[Resolved] [Windows] Hypem.com spinning gear


New Member
I've had different problems with certain websites failing logins, for example https://optimize.vmware.com/ (among others)

What I do to get around login failures is to "disable for 30 seconds" and I can login.

My new issue is, when I go to hypem.com I get a black spinning gear. Once I hit the "disable for 30 seconds" the spinning gear goes away and I can play music.

I've tried to disable WoT and it's made no difference with logins or even the spinning gear for hypem.

Any settings I need to change to fix this?


Moderator & Translator
Staff member
Please list your filters, your browser and if you use TDI or WFP driver, thank you.

I couldn't reproduce with all of my filters.


New Member
I'm using the WFP driver with Firefox 52.0 and I'm using the English filter version

I've had this problem since I installed the beta since about a month ago.


Staff member
What's your exact Adguard version? I suggest updating to the very latest version (you can download it from here). If you do, it is necessary to restart your computer after the update.


New Member
I had version 6.1.2x, I just installed the 6.1.326.x, I'll restart and let you know what I find.

EDIT: I've installed to 6.1.326.1705 and I have the same issue. I've tested to make sure it's Adguard by exiting out and trying the hypem.com website. When I exit out of Adguard I no longer get the spinning gear, but when I enable Adguard again, it comes back up. I have the current settings (if it's not in the list below, it's not selected):

Language - English
-Launch Adguard at system startup

Update Settings
-Silent automatic updates
-Use beta channel for updates

Proxy Settings
-No proxy

Filtering Settings
-Automatically filter application traffic
-Use WFP network driver
Filter HTTPS protocol

Ad Blocker
-Enable ad blocking
-Automatically activate language-specific filters
Filters update check period - Default
-User Filter
--@@| |optimize.vmware.com$document
--@@| |github.com/session$document
--@@| |sprint.com$document
--@@| |event.on25.com$document
-English filter (settings in this is default)

Stealth Mode
Nothing checked in this section

Browsing Security
-Enable Browsing Security
-Notify about blocked requests
-Enable sound notifications
-Take part in the development of a browsing security module

Filtered Apps
-Internet Explorer
-Microsoft Edge
-Modern UI hosted apps
-Mozilla Firefox (this is what I use for web browsing which has been updated to the latest version as well)

Parental Control
Nothing checked in this section

-Enable extensions
-Automatically detect userscripts
-Adguard Assistant Beta
-Adguard Popup Blocker Beta
-WoT is NOT turned on (I heard this was causing issues)

as an experiment I tried disabling the Adguard Popup Blocker Beta but still no change.
Last edited:


New Member
I hope it's okay for a double post but I think I found the fix for this. Also for anyone having issues logging into any websites, although I'm going to have to test.

Okay, so after much testing, including going through all the settings, I found that I could do a selective filter. I had to do a filter as follows:
@@| |hypem.com$elemhide,jsinject
Both had to be checked in order to get rid of the spinning icon on the website. If I had only one or the other checked, the gear spun. I think the reason it stayed up is due to the issue with logins. I was logged in before, but for some reason, sometimes the logins are blocked unless the websites are allowed an exception.

I'll check some of the rules I already had, remove them, and test this theory.


Filters Developer
Staff member
So are you using only English filter?
I can't reproduce both issues,


New Member
@Alex302 my user filter is as follows:

-User Filter

My English filter is at default.

You'll most likely need to sign up for an account inside of hypem.com, then try to navigate. I've noticed a few sites that I have to disable filtering for in able to be able to login.