[Resolved] www.c8.fr

Blaz

Moderator & Translator
Staff member
Moderator
Please try this rule:
Code:
c8.fr#%#AG_onLoad(function() { setTimeout(function() {$('body').unbind('click');}, 300); });
 

Blaz

Moderator & Translator
Staff member
Moderator
Normally one site per thread.

Not reproduced on tele.fr.

Canalplus (normally only the last part is required):
Code:
canalplus.fr#%#AG_onLoad(function() { setTimeout(function() {$('body').unbind('click'); $('html').unbind('click'); document.getElementsByClassName("habillage")[0].classList.remove("habillage");}, 300); });
 
Last edited:

freshhh

Active Member
thanks a lot!

why those great rules have not been added by default so everyone can benefit from them?

(itele.fr still not working i'm gonna post a new thread for it !)
 

seanl

Well-Known Member
Added to English filter:
Code:
c8.fr#%#var a=window.open;window.open=function(b){-1==b.indexOf("smartadserver.com")&&a(b)};
c8.fr#$#body { cursor:default!important; }
Please, check the result.
 

freshhh

Active Member
still not fixed
video does not play directly, user must refresh the page and press play again !
 

seanl

Well-Known Member
Not reproduced, but currently I can only check it with Chrome browser. Do you experience the same with Chrome?
 

Alex302

Filters Developer
Staff member
Administrator
It does not work on my end.
Please check these rules in custom filter:
Code:
@@||static.canal-plus.net/resources/adframe.html?adName=$domain=mycanal.fr
@@||proxy.ads.canalplus-bo.net/web/*/adserver/info/?asset=$domain=mycanal.fr
@@||v.fwmrm.net/ad/g/1?*&vpaid=on;$domain=mycanal.fr
 

freshhh

Active Member
It does not work on my end.
Please check these rules in custom filter:
Code:
@@||static.canal-plus.net/resources/adframe.html?adName=$domain=mycanal.fr
@@||proxy.ads.canalplus-bo.net/web/*/adserver/info/?asset=$domain=mycanal.fr
@@||v.fwmrm.net/ad/g/1?*&vpaid=on;$domain=mycanal.fr
wow thanks it works great !
please add those rules by default :)
 
Top