[Resolved] www.kapaza.be

Discussion in 'False Positives' started by freshhh, Dec 7, 2014.

  1. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,307
  2. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,307
    still not fixed... :mad:
     
  3. Petrovic

    Petrovic Alpha Tester

    Joined:
    Dec 21, 2013
    Messages:
    1,879
    Disable Adguard
    [​IMG]
    This is not a false positive
     
  4. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,307
  5. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    22,975
    Last edited by a moderator: Dec 16, 2014
  6. steve1209

    steve1209 Beta Tester

    Joined:
    Mar 31, 2014
    Messages:
    442
    Hi,

    I am able to click on the phone number here in the USA just fine, I'm not on a Belgium Proxy Screenshot
     
  7. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    22,975
    Maybe. I'm tested with Ukrainian IP, and number was not showed. With EU IP - ok.
     
  8. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,211
    Works fine here too.
     
  9. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    22,975
  10. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,307
    Not anymore. I'm using much less filters now.
    Check my signature.
     
  11. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    22,975
    freshhh, try this rule:
    Code:
    @@||kapaza.be*^/xtcore_
     
  12. fanboy

    fanboy Member

    Joined:
    Oct 3, 2014
    Messages:
    110
  13. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,307
    Solved. I've updated the list and now it's working fine. Great!
    (I didn't add it manually).