[resolved] ZippyShare Upload Button Removed by Adguard

Discussion in 'False Positives' started by yigido, May 24, 2014.

  1. yigido

    yigido Translator

    Joined:
    Apr 10, 2014
    Messages:
    1,840
  2. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    723
  3. yigido

    yigido Translator

    Joined:
    Apr 10, 2014
    Messages:
    1,840
  4. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    723
    I dont actually use Iron often and it was installed due to chrome and chronium freezing my computer and me not being able to figure out the cause, of cause the issue re-appeared with Iron and has now appeared with firefox and every solution i have tried so far has failed its rather annoying too.

    If i fixed it though id probably use chrome or chronium + firefox as its starting to re-grow on me little.

    Also no problem, im sure someone will say if there is a better fix.
     
  5. yigido

    yigido Translator

    Joined:
    Apr 10, 2014
    Messages:
    1,840
    Problem not solved with this code! Please do not close the topic.
    Nameless I can try it today and I am still not seeing the start upload button.

    ---------- Post added at 04:52 PM ---------- Previous post was at 03:37 PM ----------

    I just uodated my filters and issue is solved thanks :)
     
  6. Nameless

    Nameless Beta Tester

    Joined:
    Mar 19, 2014
    Messages:
    723
    So it can be closed? lol

    Sometimes you need to do a cache refresh CTRL+F5 to get codes working correctly.
    Also, i dont add codes to the filters i just try and help out when i can.