Samsung Email app - cannot setup or sync unless adguard is disabled since updating to Pie

Discussion in 'Technical Support (AdGuard for Android)' started by BurnedRope, Jan 22, 2019.

  1. BurnedRope

    BurnedRope New Member

    Joined:
    Jan 22, 2019
    Messages:
    3
    Hi,

    I upgraded to Pie today (fresh Odin install) and whilst setting up my phone I noticed I could not configure the samsung email app with gmail. I receive an error that imap.googlemail.com is not responding.

    I disabled adguard and was then able to configure gmail with samsung email.

    After re-enabling adguard I noticed the the app is not syncing at all.

    I have checked the filtering log and the email app isn't even showing in there. There's nothing else likely in the log at the time I've tried to use email either.

    I'm using the default filters with only one user filter (graph.facebook.com) and I do not use DNS filtering. The proxy I have setup is socks5.
     
  2. BurnedRope

    BurnedRope New Member

    Joined:
    Jan 22, 2019
    Messages:
    3
    I updated to nightly build and saw 2 entries for samsung email both show as being allowed.
     
  3. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,132
    @BurnedRope

    And if you disable filtration for these two apps?
     
  4. BurnedRope

    BurnedRope New Member

    Joined:
    Jan 22, 2019
    Messages:
    3
    Disabling the routing of traffic through adguard allows the app to sync.
     
  5. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,132
    @BurnedRope

    This is an OS bug, so the solution is to remove these apps from filtering.