SearchFTPs.org

Blaz

Moderator & Translator
Staff member
Moderator
Probably it is one list I have enabled which you don't.
 

avatar

Administrator
Staff member
Administrator
Probably it is one list I have enabled which you don't.
@fanboy is one of EasyList devs so he can help with EasyList issues but not if mistake is in our own filters.

---------- Post added at 08:03 PM ---------- Previous post was at 07:57 PM ----------

Rule fixing this issue:
Code:
@@||googlesyndication.com^$domain=searchftps.org
@fanboy, are you sure that it works with ABP/EasyList?

Anti adblocker code is:
Code:
          if ($('iframe[width="336"][height="280"]').length != 0) {
            ct1 = ct1_t = decodeURIComponent(escape(decode('ZnRwOi8vNzUuNzcuMjMyLjUubncubnV2b3gubmV0L0JhY2t1cHMvVGh1cnNkYXklMjBOZXdzJTIwR2F6ZXR0ZS8yMDExJTIwVGh1ci5OZXdzJTIwR2F6ZXR0ZS9KVU5FJTIwMjAxMS9USFVSUy5ORy4wNjA5MTEvUklGRSUyN1MvUGljdHVyZXMvQnVzY2glMjBCZWVyJTIwQ2Fucy50aWY=')));
            ct2 = ct2_t = decodeURIComponent(escape(decode('ZnRwOi8vNzUuNzcuMjMyLjUubncubnV2b3gubmV0L0JhY2t1cHMvVGh1cnNkYXklMjBOZXdzJTIwR2F6ZXR0ZS8yMDExJTIwVGh1ci5OZXdzJTIwR2F6ZXR0ZS9KVU5FJTIwMjAxMS9USFVSUy5ORy4wNjA5MTEvUklGRSUyN1MvUGljdHVyZXMvQnVzY2glMjBCZWVyJTIwQ2Fucy50aWY=')));
            ct3_t = decodeURIComponent(escape(decode('ZnRwOi8vNzUuNzcuMjMyLjUubncubnV2b3gubmV0L0JhY2t1cHMvVGh1cnNkYXkgTmV3cyBHYXpldHRlLzIwMTEgVGh1ci5OZXdzIEdhemV0dGUvSlVORSAyMDExL1RIVVJTLk5HLjA2MDkxMS9SSUZFJ1MvUGljdHVyZXMvQnVzY2ggQmVlciBDYW5zLnRpZg==')));
          }
          else {
            ct1 = '/'; ct1_t = 'Error showing ads';
            ct2 = '/'; ct2_t = 'Error showing ads';
            ct3_t = 'Error showing ads';
          }
 

Blaz

Moderator & Translator
Staff member
Moderator
Thanks avatar, works fine in IE.
But in Opera I still get the same (this is with no Ad Muncher active (even killed all processes and restarted browser), also no extensions active and no hosts file modification).
 

avatar

Administrator
Staff member
Administrator
Thanks avatar, works fine in IE.
But in Opera I still get the same (this is with no Ad Muncher active (even killed all processes and restarted browser), also no extensions active and no hosts file modification).
Try cleaning browser cache.
 

Blaz

Moderator & Translator
Staff member
Moderator
Yep, that worked. Dunno why I didn't think of that, head -> desk
 
Top