Since installing getting BSOD crashes in windows 7

KillerMuppet

New Member
Since installing adguard, I've had 3 BSOD crashes.

I've never had BSOD crashes on this machine before now, so I suspect its due to Adguard or some interaction with another program (as other users have reported the same crash error previously).

I believe the error message on the bluescreen was:

Bug Check String : BAD_POOL_HEADER
Bug Check Code : 0x00000019

but not 100% sure, as the computer auto-restarts before I have gotten a photo, so just going off memory.

Including info asked for in previous threads:


I'm running Windows 7

Adguard 6.3.1399.4073

antivirus - bitdefender free edition

using Internet explorer 11.0.9600.19100 , and chrome 69.0.3497.100

I did not have the WFP network driver enabled


I've attached a zip file with the minidump's from the three BSOD crashes


I'd appreciate any info on what's causing the crashes, if its adguard etc, and how it can be fixed.
 

Attachments

KillerMuppet

New Member
So I just had a 4th BSOD. Using the whocrashed program listed above,

This time it is again error: DRIVER_CORRUPTED_EXPOOL (1 of the 3 previous crashes also was this type; other two were BAD_POOL_HEADER)


For this crash, it was both ntoskrnl.exe (windows kernel) , and adgnetworktdidrv.sys (listed as part of Adguard for Windows),


So I now highly suspect that adguard is the cause of the BSOD crashes I've been having since purchasing the software.



Is this the correct location to get software support from the developers? I'm not sure where else I can ask for support
 

Attachments

Top