[solved] Exchange web services unauthorized error

Evan Schwartz

Beta Tester
I noticed that adguard sometimes will prevent apps from connecting to exchange web services. I am currently using aquamail and was getting an unauthorized error when trying to log into my account. Realized it started occurring when adguard was enabled. I was able to fix it just by going to adguard apps management and disabling routing for the specific aquamail app.
 

avatar

Administrator
Staff member
Administrator
Did you mean the exchange server of your organization?

Also is it the only way to disable routing? Does it help to simply turn off https filtering or ad blocking?
 

Evan Schwartz

Beta Tester
Yes sorry I didn't clarify, this is specifically for my company's server. My company blocks exchange active sync unless we use airwatch amd their proprietary apps. Without airwatch, I am only able to connect via email apps that use EWS, hence why I am using aquamail.

Also I did try to turn off HTTPS filtering and that worked as well. not sure how much all this has to do with that adguard and probably has more to do with how my company set up it's server and blocks connections. Therefore just giving a heads up on a way I was able to get past it.
 

Evan Schwartz

Beta Tester
Thanks for the quick response. Awesome to see the level of attention to detail. As I mentioned, just wanted to give a heads up on what had worked for me to get it to work in my situation. Please feel free to do as you think would be best. Thanks for the great app and it is working fantastically for me.
 
Top