Some ads not blocked if Symantec Endpoint Protection is installed

Discussion in 'Technical Support (AdGuard for Windows)' started by ag_bug_finder, Apr 23, 2019.

  1. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,720
    I used to use AdGuard and it was blocking all ads on http://www.msn.com/en-au however, after installing Symantec Endpoint Protection 14.2.1031.0100 MP1, I can see ads.

    Screenshot: https://prnt.sc/nfyhhp

    Just keep scrolling right and you will see ad slides shown between news slides.

    When Symantec Endpoint Protection was not installed, all these ads were being removed.
     
  2. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,934
    Please check installed SSL certificate.
     
  3. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,720
    Reinstalled.
    But the issue remains....
     
  4. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    4,213
    Might be a AV incompatibility. Have you tried disabling the WFP driver?
     
  5. ag_bug_finder

    ag_bug_finder Beta Tester

    Joined:
    May 27, 2014
    Messages:
    1,720
    Not yet.
    I'll try that next time.

    PS: Any downsides to disabling the WFP driver?
     
  6. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    4,213
    The main downsides are the fallback TDI driver can't filter modern Windows apps including Microsoft Edge (the Chromium-based Edge can be filtered though).