SSL Filtering is blocking my bank.

Discussion in 'Quality Control' started by Cary, Mar 4, 2014.

  1. Cary

    Cary Beta Tester

    Joined:
    Feb 6, 2014
    Messages:
    19
    In order to access my bank, I must disable https filtering. The URL is https://online.wellsfargo.com/ The behavior is the same in IE, Firefox, Opera, etc.

    Thank you.
     
    Last edited: Mar 4, 2014
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,677
    Thank you for reporting this bug!

    For now (to release 5.9 asap) we'll add your bank to the exceptions list.
     
  3. Cary

    Cary Beta Tester

    Joined:
    Feb 6, 2014
    Messages:
    19
    Did you push out some of these exceptions yesterday in the english filter? I searched the new filter and found numerous wellsfargo.com exceptions, but I still can't access the bank with https filtering enabled. No problem otherwise.
     
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,677
    Hi! I've answered in another thread. We'll add a workaround in the next release (maybe today).
    We cannot not disable https filtration using filter rules.
     
  5. Cary

    Cary Beta Tester

    Joined:
    Feb 6, 2014
    Messages:
    19
    Oops...did I double post? I *thought* I had replied to this thread yesterday, but when I submitted the post, it wasn't there.