Still receiving ads

Discussion in 'Technical Support (AdGuard for Windows)' started by texdoug, Dec 4, 2018.

  1. texdoug

    texdoug New Member

    Joined:
    Dec 4, 2018
    Messages:
    2
    I have been an Adguard user for approx 3yrs now and have had no issues until about a month ago. I can NOT find any virus's on my HP Laptop running Windows 10. Yet, I am still receiving ads indiscriminately while using Chrome. Any help would be appreciated.
     
  2. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,566
    Please post the website, a Screenshot of the ads and your filters. Is QUIC in Chrome disabled?
    Is HTTPS filtering active? Is WFP driver enabled?
     
  3. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,944
    Any antivirus software being used (or just Windows Defender)?
     
  4. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,266
    @texdoug

    Can you provide any screenshots?
     
  5. texdoug

    texdoug New Member

    Joined:
    Dec 4, 2018
    Messages:
    2
    I changed QUIC from default to disabled. I also HTTPS filtering is active as far as I can tell.

    I'm using Webroot Secure Anywhere. Been using it for a couple years.
     
    Last edited by a moderator: Dec 4, 2018
  6. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,566
    Without website, filters and screenshot not possible to check.