Suddenly getting Ad's Google Search

Rian

Beta Tester
i had this problem @ malwaretips when i used fanboy's annoyances. First the front page will load without the blocked contents then when i refresh or come back again to the front page the blocked contents will be displayed again.
 

avatar

Administrator
Staff member
Administrator
i had this problem @ malwaretips when i used fanboy's annoyances. First the front page will load without the blocked contents then when i refresh or come back again to the front page the blocked contents will be displayed again.
Not sure it's the same issue. I think it's the same issue @streetwolf has found (Adguard and Fanboys Annoyances incompatibility).
We'll fix it in the next patch (or you can just reinstall beta version to get patched version right now).
 

Rian

Beta Tester
Not sure it's the same issue. I think it's the same issue @streetwolf has found (Adguard and Fanboys Annoyances incompatibility).
We'll fix it in the next patch (or you can just reinstall beta version to get patched version right now).
Ok i reinstalled the beta and added Fanboys Annoyances then went to malwaretips then clicked recent posts then again back to front page i can see the blocked facebook twitter g+ icons in top for a few second but then its blocked
 

steve1209

Beta Tester
OK, I just clicked on the lock when it failed just now, no mention of Adguard CA when clicking on the lock
 

avatar

Administrator
Staff member
Administrator
Thank you Steve!

Looks like in your case Chrome has switched to experimental protocol (QUIC) for google.com.
I don't yet understand why, need some time on research.
 

Boo Berry

Moderator + Beta Tester
Moderator
Try this:

In Chrome paste this address into the address bar chrome://flags/#enable-quic and go to this page. From the drop down menu for the Experimental QUIC protocol option select Disabled and press the Relaunch Now button that pops up in the lower left corner. QUIC should be disabled now.
 

avatar

Administrator
Staff member
Administrator
Try this:

In Chrome paste this address into the address bar chrome://flags/#enable-quic and go to this page. From the drop down menu for the Experimental QUIC protocol option select Disabled and press the Relaunch Now button that pops up in the lower left corner. QUIC should be disabled now.
That's ok as a temporary workaround.
We should handle it on the network level.
 

steve1209

Beta Tester
Hey Boo/Avatar,

I've disabled it for now, I assume it will come back enabled when I get my next Chrome Beta update(?) most likely next week. I agree Avatar, we need a better fix if possible...
 

mysteriously

Beta Tester & Translator
Last edited by a moderator:
Top