System_Service_Exception NETIO.sys

Boo Berry

Moderator + Beta Tester
Moderator
If you're having the issue with BSODs, it's advised to upgrade to the latest RC.

Hopefully caleb59's additional BSOD is can be locked down too.
 

caleb59

Member
I hope you're right - thinking about going back to uBlock Origin because AdGuard is unstable makes me cry...
 

Index

New Member
Same problem since I installed Adguard! Crash often when I have open Google Chrome.

- Windows: Windows 10 Pro 64bit

- Google Chrome: 60.0.3112.90 (Official build) (64-bit)

- Antivirus: Bitdefender 21.2.25.30

- Adguard: 6.1.331.1732

- License: Lifetime
 

Attachments

Last edited:

Index

New Member
turn of the "WFP network driver" has helped until today. but today I got the Bluescreen: driver_corrupted_expool
 

Boo Berry

Moderator + Beta Tester
Moderator
@Index

What version of AdGuard for Windows are you using? What version of Windows? Any antivirus/antimalware software? If so, what?
 

Index

New Member
Hey. I have fresh installed Windows on my Notebook and if I have "WFP network driver" activated i will become Bluescreen: driver_corrupted_expool netio.sys . if I use Firefox...

same Problem like my PC. But I haven't used the PC for the last few weeks so I don't know if the problem still exists there.
https://forum.adguard.com/index.php?threads/system_service_exception-netio-sys.19140/page-2#post-147122

Notebook:
Windows 10 Home 64bit
AVG Internet Security
Malwarebytes
Firefox Addons: uBlock Origin, uMatrix
AdGuard 6.2.437.2171
 
Top