Thunderbird cant connect to my ISP emai account

Kluriah

New Member
Hi
I am a new user from Admuncher.
After I installed Adguard I got certificate errors on several HTTPS sites.
Paypal was (and still is) badly damaged.
It seems like no scripts are working since Paypal pages are just white with text and links.
Uninstalling the stable and reinstalling the beta seems to have fixed the certificate error.
I also could not connect to my ISPs site or email.
That was both in browsers and Tbird.
After reinstalling I can access it in my browsers but still not in Tbird.
I just get timeouts.
It does not even help to uninstall Adguard.
 

Boo Berry

Moderator + Beta Tester
Moderator
Odd, Adguard doesn't filter Thunderbird by default (since it's a email application) unless you've manually added it as a web browser.
 

Kluriah

New Member
Thank you for your answers.

Odd, Adguard doesn't filter Thunderbird by default (since it's a email application) unless you've manually added it as a web browser.
No, I have not added it for filtering.
Still I have not been able to use it with my ISP email.
It stopped connecting around the time installed Adguard

There have been no certificate errors after i reinstalled Adguard.
What do you think can have happened to Paypal?
 

avatar

Administrator
Staff member
Administrator
Thank you for your answers.


No, I have not added it for filtering.
Still I have not been able to use it with my ISP email.
It stopped connecting around the time installed Adguard

There have been no certificate errors after i reinstalled Adguard.
What do you think can have happened to Paypal?
That's because AG root certificate was not installed into your Firefox certificate storage.
You should manually install it (use second way from the instruction):
https://kb.adguard.com/index.php?/Knowledgebase/Article/View/54/10/connection-is-not-trusted---firefox
 

Kluriah

New Member
The connection problems with Tbird seems to have solved itself.
The browser errors was solved by following the instructions.
Thank you both
 
Top