Trying to block Youtube Banner but occasionally blocks other stuff

Aarix

New Member
I get the "You are using the old YouTube theme. Enable the new theme here." message and I don't want the new theme. Everything else looks good but that intrusive banner. When I try to apply a filter to it, it shows up as "youtube.com##div:last-child" and that takes out everything but occasionally, it shows up as "youtube.com##div:nth-child(13)" or a different number altogether. Sometimes it's good. Other times it removes the titles of videos under the actual video and other times it removes the playback buttons.

Here's the expect elements shows me:

<div style="position: fixed; bottom: 0px; left: 0px; width: 100%; padding: 10px; text-align: center; font-size: 130%; font-weight: bold; color: rgb(255, 255, 255); background-color: rgba(244, 67, 54, 0.9); z-index: 99999;">You are using the old YouTube theme. Enable the new theme <a href="https://youtube.com/new" style="color:#fff;text-decoration:underline">here</a>.</div>

I was not able to find in the documentation how to delete a div based on specific text between it.

You should be able to see it at https://www.youtube.com/?disable_polymer=1

Any help would be appreciated.
 

Blaz

Moderator & Translator
Staff member
Moderator
Sadly it is not shown here. You can try this rule though:

Code:
youtube.com#?#body > #footer-container ~ div:contains(old YouTube theme)
 

Aarix

New Member
Sadly it is not shown here. You can try this rule though:

Code:
youtube.com#?#body > #footer-container ~ div:contains(old YouTube theme)
Thank you very much. It appears for a brief millisecond but besides that it seems to be working. That works for me. Appreciate it as always!
 
Top