Twitch buffering every couple of seconds

KR10

New Member
I've also seen users on reddit with the same issue.

Using AdGuard for Mac (other users report windows as well), twitch will buffer every couple of seconds.

Happening on both the normal and the beta channels for me. Happens with basically everything disabled except the default adguard ad list.

Happens on Firefox, Safari, and Edge Beta.

With AdGuard disabled, everything goes back to normal.
 

chief117

New Member
HELP. I had this before but now twitch does not work AT ALL with AdGuard...

I am SO disgruntled i bought it for MANY devices and VPN TOO because VPN is breaking stuff too
 

chief117

New Member
I've also seen users on reddit with the same issue.

Using AdGuard for Mac (other users report windows as well), twitch will buffer every couple of seconds.

Happening on both the normal and the beta channels for me. Happens with basically everything disabled except the default adguard ad list.

Happens on Firefox, Safari, and Edge Beta.

With AdGuard disabled, everything goes back to normal.
Hey, i just found out a fix - disable AdGuard Extra in Extensions - it works fine then!
 

caleb59

Member
I can also confirm that disabling AdGuard Extra fixes problem but this is only another workaround.
First one is to add an exclusion to twitch.tv in Settings/Network/Filter HTTPS protocol.
 

chief117

New Member
I can also confirm that disabling AdGuard Extra fixes problem but this is only another workaround.
First one is to add an exclusion to twitch.tv in Settings/Network/Filter HTTPS protocol.
hey, thank you for the tip. But adding exclusion in filtering https will not stop it from filtering the website, will it?
 

caleb59

Member
Actually it was fixed today by simple filters update, from now in my case twitch.tv works fine again.
Try to manually update your filters in AdGuard.
 

chief117

New Member
Actually it was fixed today by simple filters update, from now in my case twitch.tv works fine again.
Try to manually update your filters in AdGuard.
Working fine, thanks. :)
EDIT: I disabled extensions anyway because it's bufforing often ;v
 
Last edited:
Top