Twitch.tv New ADs

EvilPeppard

New Member
Blaz added a filter for Twitch in the Base filter. Check for filter updates, and you might need to clear your browser's cache.
Welp, initial tests on Twitch.TV and I had no ads. Typically if I pick any live channel I would first have to watch an ad, then it would move to the live stream. This morning after a filter update I tried three different live channels and none of them started with an ad, they all went straight into the live stream.

I will let the stream run for a while to make sure no ads break in mid-stream.

Thanks again for all the hard work at Adguard!!
 

Omegatay

New Member
I am also seeing ad videos at the start of viewing streams. Currently I have not watched streams long enough to tell if I get them while watching the stream. I have done what others have suggested above and still see them. Current version of Chrome is 85.0.4183.121..
 

mirko991

New Member
I am also seeing ad videos at the start of viewing streams. Currently I have not watched streams long enough to tell if I get them while watching the stream. I have done what others have suggested above and still see them. Current version of Chrome is 85.0.4183.121..
I'm using the same version of Google Chrome and no ads anymore.
 

EvilPeppard

New Member
Yup, tested again this morning. No ads at the beginning of Twitch streams, and none that showed up at any time while I watched streams. I watched for at least an hour or more with no ads ever.
 

ukheather

New Member
Still seeing ads today with latest filters on firefox.
Trying that user filter from the other thread does not work either on firefox at all.

Same for 3 friends, doesn't work
 
Last edited:

ukheather

New Member
Have you tried clearing browser cache and checking for filter updates?
Yep, about 7 times over the past 3 days. (I clean my cache, cookies etc frequently)
Friend even installed firefox fresh and had the issue with the same filters as me. Ain't working on Firefox
 

EvilPeppard

New Member
Reiterating I am using AdGuard Premium for Windows, plus AdGuard Browser Assistant for Chrome, and AdGuard AdBlocker for Chrome, and no longer seeing ads on Twitch.

I am also using AdGuard 'default' IPv4 DNS servers on my router.
 

glasoline

New Member
AdGuard Premium on Windows, AdGuard Home, instead of AdGuard AdBlocker for Chrome i am using uBlock. No Assistant for Chrome.
I am using cloudflare DNS servers.
 

Adam

Filters Developer
Staff member
Moderator
uBlock Origin can interfere with AdGuard, so could you please check it with uBlock Origin disabled?
There was a similar problem where Brave Shield (if I'm not wrong Brave Shield is basing on uBlock Origin or using uBlock Origin filters) was causing that ads wasn't blocked - https://github.com/AdguardTeam/AdguardFilters/issues/64937

Or you can try to add this rule to user filter:
Code:
||api.twitch.tv/api/*/access_token$removeparam=platform|player_type
 
Top