Twitter registration nag screen

OleF

Beta Tester
Disable the Adguard Assistant.
Let me give you a little background and reword my question :)

I purchased an AdGuard license for one reason only: the ability to *easily* block unwanted elements of webpages with the goal to diminuish their "weight" and loading time, and to optimize their layout. For removing ads there are plenty of add-ons and stand-alone utilities like AdFender around that do a good enough job. A couple of examples of improvements on pages:

http://www.investing.com/quotes/us-dollar-index
no ads, with unwanted elements: 22,79 MB and 13 memory strings
no ads, without elements: 10,67 MB and 4 mem strings, result:
Investing clean.jpg

https://twitter.com/zerohedge
no ads, with unwanted elements: 7,37 MB and 4 memory strings
no ads, without elements: 7,14 MB and 3 mem strings, result:
Twitter clean.jpg

In both of the above examples the resulting layout lets me reload the page and and have it immediately the way I want to see it, without having to scroll too much in order to get eventual headers out of the way (check out the scroll bar).

AdGuard makes blocking these elements very easy, so for me it is an impairment if I cannot use this functions on all the pages I would like, and I would appreciate if you could make the assistant work on Twitter.com and Zerohedge.com in Avant.

Thanks in advance for your great job!
 
Last edited by a moderator:

avatar

Administrator
Staff member
Administrator
Yet although the AdGuard icon *does* show at the bottom right of Twitter, now the user window used to block items does not pop up anymore, and on some sites like zerohedge.com the icon doesn't show at all (which in the ce case of zerohedge.com it didn't even before the changes I made). Is there anything that can be done about that?
It does not work on twitter only? Is it ok on other sites?

Maybe it is broken by some rule in your user filter. Check twitter with disabled user filter please.
 

OleF

Beta Tester
It does not work on twitter only? Is it ok on other sites?

Maybe it is broken by some rule in your user filter. Check twitter with disabled user filter please.

Turning off my user rules didn't change anything even after restarting my machine, neither in FF32, Avant, Maxthon nor IE 9.


After turning them on again and restarting, the situation is as follows:

Maxthon: The Assistant icon appears on the Zerohedge.com page, it works and I managed to eliminate the elements that I did want to cancel. It does not show on Twitter pages, but your proposed rule to block the nag screen works.

FF32: The icon does not appear on the two sites, your "nag screen" user rule works on Twitter, and my own rules set for Zerohedge on Maxthon work as well.

Avant: The icon does not appear on either one of the two sites, your "nag screen" rule does not work on Twitter, neither do mine (from Maxthon) on Zerohedge

IE9: same as Avant
 

avatar

Administrator
Staff member
Administrator
In a couple of hours today new version of Assistant will be available.
Please check twitter again with this new version.

If it does not help let's use TeamViewer, I'll look at your issue with my own eyes.
 
Top