Unable to send messages from Outlook

Venky

Beta Tester
Hi team,
Just noticed that I have problems sending emails when vpn option is turned on.

Got this problem on outlook..please check on priority.
 

aegis

Administrator
Administrator
@Venky hi! what email provider do you use in outlook app? is it actual ms outlook or anything else? Also, it happens on wi-fi or cell?
 

Venky

Beta Tester
@Venky hi! what email provider do you use in outlook app? is it actual ms outlook or anything else? Also, it happens on wi-fi or cell?
@aegis yes it is MS Outlook for Iphone, was not working with wi-fi connection.. the circle around the VPN icon just kept rotating, had to disable Adguard VPN and then the message was sent.
was using a gmail account.
 

vasily_bagirov

Administrator
Staff member
Administrator
@Venky unfortunately, no luck reproducing the issue. Maybe you could send us a DNS log? Please enable it in Adguard DNS settings, then reproduce the issue. If DNS log contains few records you can just take a screenshot or two of it, otherwise send us a message to support - DNS log will be automatically attached there. In this case post here your userID which is mentioned in the automatic email reply.
 

Venky

Beta Tester
@Venky unfortunately, no luck reproducing the issue. Maybe you could send us a DNS log? Please enable it in Adguard DNS settings, then reproduce the issue. If DNS log contains few records you can just take a screenshot or two of it, otherwise send us a message to support - DNS log will be automatically attached there. In this case post here your userID which is mentioned in the automatic email reply.
Seems to be working now withthe latest update of outlook, will report back again if i have any issues though.
 
Top