Update settings!!

Discussion in 'Technical Support (AdGuard for Windows)' started by Robertsxxx, Nov 30, 2018.

  1. Robertsxxx

    Robertsxxx New Member

    Joined:
    Oct 23, 2018
    Messages:
    4
    Hello, I have an Adguard license for 2 PCs with Windows and 2 phones with Android. For several days on one of the computers with windows every time I turn on the display shows that "the update of the settings has failed". On both computers, the settings are identical, everything is ok in the application menu, but still this information appears on one of the computers. Can anyone help me solve this problem? Thank you in advance.
     
  2. Blaz

    Blaz Moderator & Translator Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,566
    Please post a screenshot, your AdGuard Version and your OS.
     
  3. Robertsxxx

    Robertsxxx New Member

    Joined:
    Oct 23, 2018
    Messages:
    4
    Windows 10. I can not add a screenshot, because this message only appears in notifications. AdGuard version 6.4.
    In the application itself, everything is ok. Lack of any warnings or remarks to change something. I suspect that this may be some mistake. In any case, the application works without any reservations.
     
  4. TheHasagi

    TheHasagi Support Commando Staff Member Administrator Moderator

    Joined:
    Mar 26, 2018
    Messages:
    1,266
    That's kinda weird. Go to the AdGuard - Settings - General Settings - Update channel set to Nightly - Update and then try to reproduce.