Video is Unavailable Error

Discussion in 'Quality Control' started by rickyoh, Nov 8, 2012.

  1. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    when viewing youtube videos in opera with the latest beta a "this video is currently unavailable" error is thrown up have noticed this consistently happens with really short clips such as this one http://www.youtube.com/watch?v=9rTzJIxBHKc
     
    Last edited by a moderator: Nov 9, 2012
  2. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,932
    Cannot reproduce it. What filters are enabled in Adguard?
     
  3. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    this is with all language and browsing security filters enabled and browsing using the 64bit version of opera
     
    Last edited by a moderator: Nov 14, 2012
  4. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,932
    Also cannot reproduce(. Maybe user filter rules? Do you have any opera extensions enabled?
     
  5. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    not user filters rules as disabling it does not change anything. also tried disabling all extensions in opera and that too did not work. a small detail I left out(sorry) is that the video plays halfway before abruptly giving me the error. temporarily pausing Adguard protection on the page still results in the error but it goes away when I shut down Adguard completely. will continue lookng into this on my end.
     
  6. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    12,932
    Do you use Opera Turbo?
     
  7. rickyoh

    rickyoh Beta Tester

    Joined:
    Feb 3, 2012
    Messages:
    565
    no I do not. however the good news is since around yesterday this problem seems to be gone. I was waiting a while to verify that indeed the problem is gone before updating this thread. unfortunately I cannot give you more feedback other than: the problem fixed itself! so that you could counter any future issues such as these. will continue monitoring opera just in case. thank you for persevering with me on this issue.