VPN Opera...

inok

New Member
Два ноута. На обоих W7x64 Pro, KIS 16.0.1.445, Opera 45.0.2552.888 (PGO), Adguard 6.2 beta - установлен в один день из одного файла. Но на одном ноуте VPN в Opera запускается только при закрытом Adguard, а при запуске Adguard VPN отключается. На другом VPN в Opera работает и при запущенном Adguard. С какими настройками это может быть связано?
 

zIBiT

Administrator
Staff member
Administrator
К сожалению, Opera VPN сжимает трафик для более быстрой передачи данных, что делает невозможным фильтрацию этого трафика приложением Adguard.
 

inok

New Member
К сожалению, Opera VPN сжимает трафик для более быстрой передачи данных, что делает невозможным фильтрацию этого трафика приложением Adguard.
Видимо, я не совсем точно описал ситуацию. Меня не интересует фильтрация VPN трафика - это, в данном случае, дело десятое. Меня интересует почему одна и та же версия программы в, практически, аналогичных условиях в одном случае не мешает работать VPN, а в другом случае само её присутствие в среде не даёт VPN работать?
 

inok

New Member
Впервые задал вопрос 1 июня, повторил 2 июня, а воз и ныне тама.

Два ноута. На обоих W7x64 Pro, KIS 16.0.1.445, Opera 45.0.2552.888 (PGO), Adguard 6.2 beta - установлен в один день из одного файла. Но на одном ноуте VPN в Opera запускается только при закрытом Adguard, а при запуске Adguard VPN отключается. На другом VPN в Opera работает и при запущенном Adguard. С какими настройками это может быть связано?

Меня не интересует фильтрация VPN трафика - это, в данном случае, дело десятое. Меня интересует почему одна и та же версия программы Adguard 6.2 beta в, практически, аналогичных условиях в одном случае не мешает работать VPN, а в другом случае само её присутствие в среде не даёт VPN работать?
 

zebrum

Administrator
Staff member
Administrator
@inok для начала нужно исключить из цепочки KIS - т.е. завершить процесс в task manager и проверить. У меня на последней бете Adguard нет проблем с Vpn в Opera.
 

inok

New Member
@inok для начала нужно исключить из цепочки KIS - т.е. завершить процесс в task manager и проверить. У меня на последней бете Adguard нет проблем с Vpn в Opera.
Завершил. Проверил. Результат тот же. На одном компе Vpn в Opera работает и с KIS, и с Adguard, а на другом только при выключенном Adguard. :oops:
 

kavabanga

Windows developer
Staff member
Administrator
@inok, добрый день!
1. не могли бы Вы сбросить настройки до настроек "по умолчанию" (трей ->расширенные -> восстановить настройки по умолчанию) и попробовать все снова.
2. верно ли, что у Вас на стабильной версии (до установки версии Adguard 6.2 beta) на обоих компьютерах было все хорошо, то есть VPN включался как положено?
3. не могли бы Вы дополнително проверить, внесены ли у Вас домены api.surfeasy.com, opera-proxy.net в перечень HTTPS - исключений (http://take.ms/UgNrV)
 

inok

New Member
1. Сбросить настройки по умолчанию Adguard 6.2 beta?
2. Нет, неверно. До установки Adguard 6.2 beta на обоих компьютерах VPN НЕ включался, но я думал, что это баг opera, поскольку периодически появлялось сообщение, что они пытаются что-то устранить. И только после установки Adguard 6.2 beta, на одном из компьютеров VPN стал включаться как положено, а на другом нет.
3. Попробую проверить.
 

inok

New Member
@inok, добрый день!
.......................
3. не могли бы Вы дополнително проверить, внесены ли у Вас домены api.surfeasy.com, opera-proxy.net в перечень HTTPS - исключений (http://take.ms/UgNrV)
Благодарю, Вы мне очень помогли. Всё дело оказалось именно в п. 3. На компьютере, где не включался Vpn в Opera этих доменов в настройках не было, а там где всё работало эти домены в настройках уже были. После добавления всё заработало.
 
Top