Websites where the AdGuard Assistant is not shown

Blaz

Moderator & Translator
Staff member
Moderator
Assistant shows up fine on both sites on my Chrome.
 

avatar

Administrator
Staff member
Administrator
It seems that the issue was with Assistant .107 version which was not working at all.

We've just updated it to .108, should be good now.
 

ag_bug_finder

Beta Tester
Lets keep this thread open, and users can just list websites that they see with Adguard Assistant not showing up.

I've got two sites to start off with:

http://www.4live.org/sports/channels/live-tv/sky-sports-1-vs-sky-sports-1

http://www.k2deportes.xyz/p/6c_16.html
Yes, these two websites are now showing the Adguard Assistant properly.

PS: I just noticed there is a new update for Adguard Assistant, showing 3.0.109.
What's changed compare to .107 and .108?
 

pegas

Beta Tester
I see the assistant is .106 in my installation. Is it beta .109? If so, why I don't have it when I'm on the beta channel. WOT and Popup blocker are both beta, the assistant not. How it can be?
 

avatar

Administrator
Staff member
Administrator
I see the assistant is .106 in my installation. Is it beta .109? If so, why I don't have it when I'm on the beta channel. WOT and Popup blocker are both beta, the assistant not. How it can be?
.109 is beta, yep. That's weird, I don't really understand how it has happened.

Please try switching beta channel off and on again (make a 30 secs pause in between).
 

Bubble

New Member
https://www.google.com/search

https://www.google.com/search?num=30&site=webhp&q=wheelchairs&oq=wheelchairs&gs_l=serp.3..0j0i131k1j0l8.20452.24631.0.24800.11.7.0.4.4.0.149.853.0j7.7.0....0...1c.1.64.serp..0.11.881...0i67k1j0i3k1.MRF9MS4Dn8o

I have emailed about Google search showing more ads than legitimate search results. The support person from Adguard told me that I must have put User preference set for Google. I do not. I would never make it okay for ads to show up in my Google search results. My browser is Chrome. It does the same thing in mobile and on my laptop.
 
Last edited:

Boo Berry

Moderator + Beta Tester
Moderator
Perhaps this is another instance where QUIC is being used in Chrome?

Try this, go to chrome://flags/#enable-quic and set the Experimental QUIC feature to Disabled, then press the blue RELAUNCH NOW button. Also clear the browser's cache and try retesting this. :)

No issues with Google Search here - I also made sure QUIC is disabled in Chrome.
 

Bubble

New Member
Perhaps this is another instance where QUIC is being used in Chrome?

Try this, go to chrome://flags/#enable-quic and set the Experimental QUIC feature to Disabled, then press the blue RELAUNCH NOW button. Also clear the browser's cache and try retesting this. :)

No issues with Google Search here - I also made sure QUIC is disabled in Chrome.

Thank you. Disabling QUIC worked. AA now shows on Google search and there are no more ads! This was very helpful!
 

Boo Berry

Moderator + Beta Tester
Moderator
I'm not sure if QUIC will be supported in Adguard (since only Chrome uses it and it's pretty experimental, as far as I know) but I do know HTTPS/2 is on the to-support list. @avatar is the one that knows for sure.

Here, read avatar's reply here about supporting QUIC: https://forum.adguard.com/index.php?threads/chromium-youtube-now-showing-annoying-advertisements.13005/#post-98734

QUIC connections are supposed to be automatically disabled when using Adguard, but it looks like QUIC connections are slipping through once again.
 

Confessor

Administrator
Administrator
Thank you. Disabling QUIC worked. AA now shows on Google search and there are no more ads! This was very helpful!
Hi!
Thank you for your report.
But we need more info to fix this issue.

The problem with Google still not appears?
If so, could you please enable QUIC again in "chrome://flags/#enable-quic", restart Chrome and try to repeat problem with Google search or another Google service.

When problem with Google appears:
- open "chrome://net-internals/#quic"
- you see something like this: http://image.prntscr.com/image/53f308e13ee9486d8d7f03567640e77a.png
- then click on any Connection UID, then select any session, and make a screenshot of window
- in my case, it looks: http://image.prntscr.com/image/ac6a6b180c17499f8df2d49430481224.png

And yes, Adguard must be enabled all this time.
 

douglas9

New Member
The ADGuard assistant doesn't show up on the link below...not other sections of the site....there are also "floating icons" for twitter,facebook next to the stories..

https://www.washingtonpost.com/national/?nid=top_nav_national

Opera 12.x
Vivaldi 1.6
Win7
The ADGurard assistant doesn't show up on the same link nor any other sections of washingtonpost.com....when you mouse over a link you get a "floating icons for Facebook, Twitter and another icon.....

FF 30.x
IE 11
Win7
 
Top