where to get older versions of AdGuard extension?

Dolfi

Banned
Hi,

(an older) TorBrowser (that I cannot update for special reasons) says main-1.0.3.8.xpi was not compatible but I'm sure I had AdGuard extension running in exactly that browser.
That's why I liked to retieve older versions of that extension.

Where/how to get?


Thank you,
Dolfi
 

saturnotaku

Beta Tester
I would actually like to revert to an older version of Adguard for Firefox (34.0.5) as well because the latest version will randomly stop blocking ads from Youtube. Initially, I could fix this by reverting to the HTML5 player, but that hasn't worked either. The previous version of Adguard had no such trouble, and these issues do not exist on the Chrome extension.
 

Dolfi

Banned
This should be a (max!) 5 minute issue (upload to server, post link).
Please help us, avatar.
 

Dolfi

Banned
Thank you! WORKS!
Was there an update path or would we have to stick with that version (woulnd't hurt too much,, I guess)?
 

jazei

New Member
Hi, what should I do then...., I downloaded the file.xpi, what is the next steep? I´m using pale mon browser and this is the first extension obviusly, Thanks
 

avatar

Administrator
Staff member
Administrator
Hi, what should I do then...., I downloaded the file.xpi, what is the next steep? I´m using pale mon browser and this is the first extension obviusly, Thanks
Just drag it into Palemoon window.
 
Top