www.extreme-down.net ewpromo.europacash.com europacash.com

Discussion in 'Missed Ads' started by freshhh, Dec 21, 2014.

  1. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    Last edited by a moderator: Dec 21, 2014
  2. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,130
    Please, make a screenshots of ads or describe them. It will help us to fix problem.
     
  3. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    I don't understand the purpose of this time consuming step. If you just go there, you will be able to see the ads...
     
  4. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    8,320
    No ads shown here.
    After disabling English filter I saw the ads above the release name.
     
    Last edited by a moderator: Dec 21, 2014
  5. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    Maybe you use more (or differents) filters than I do.
     
  6. Alex302

    Alex302 Filters Developer Staff Member Administrator

    Joined:
    Jul 20, 2012
    Messages:
    23,130
  7. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,214
    Don't see ads here either in any browsers, IE11 included.
     
    Last edited by a moderator: Dec 21, 2014
  8. Blaz

    Blaz Moderator & Translator Moderator

    Joined:
    Dec 21, 2014
    Messages:
    8,320
    I only see the ad when disabling English filter as it should be.
     
  9. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,214
    Same here. I'm beginning to wonder if there's something wrong with your setup. You're not using Enhanced Protected Mode/64-bit processes in IE, right?
     
  10. freshhh

    freshhh Active Member

    Joined:
    Nov 25, 2014
    Messages:
    2,320
    I don't use Enhanced Protected Mode

    Nevermind: it works fine, all ads containers gone!

    It was because of a AdGuard bug.
     
  11. Boo Berry

    Boo Berry Moderator + Beta Tester Moderator

    Joined:
    May 30, 2012
    Messages:
    3,214
    Interesting. If you were using Enhanced Protected Mode/64-bit processes in IE, you'd need to use the WFP driver. :p