www.macrumors.com not opening with AdGuard

peterstruebe

New Member
Hi,

I'm trying out AdGuard for Mac at the moment and liking it so far – however, one small, but annoying problem I have: For some reason, www.macrumors.com is not opening at all when running AdGuard ("Can't open secure connection to server www.macrumors.com"), even if I whitelist the site and/or turn of filters. Is there something specific wrong on my site or is this problem reproducible for everybody? I'm using the "filter https-protocol" option if that helps.

Thanks in advance for the efforts and help, really appreciated! Have a nice weekend!
 
Last edited:

Boo Berry

Moderator + Beta Tester
Moderator
Greetings!

What browser(s) are you using? Safari? What version of macOS/Mac OS X are you running?
 

peterstruebe

New Member
Hi and thanks for your reply! I am using Safari and the newest version of macOS Sierra 10.12.5.

To make things even complicated, right now MacRumors is opening fine although AdGuard is running. Everytime I tried before posting, it didn't. (www.macrumors.com was not down on their server side, after closing AdGuard it worked fine.)

Maybe the problem already magically disappeared now. Will keep an eye on this. Thanks a lot again for your support!
 

peterstruebe

New Member
Unfortunately, the problem didn't disappear, but I can't point it down to a rule – sometimes MacRumors.com opens, sometimes not, but the problem definitely lies in having activated AdGuard. Probably not possible to find out what's wrong with this vague info if I am the only one with this problem, but I wanted to give an update anyway. Thanks a lot for your efforts!
 
Top