youporn ad banner

patrickdrd

New Member


I'm using the following rules:
Code:
www.youporn.com###personalizedHomePage > div:nth-of-type(3) > div
www.youporn.com###videoCanvas.grid_15.wrapper > .right-column
www.youporn.com##.row.watchContent.watchVideo > .four-column > div:nth-of-type(1)
www.youporn.com##.row.watchContent.watchVideo > .four-column > div:nth-of-type(2)
www.youporn.com##.site-wrapper > .container > .row:nth-of-type(2) > .kOl2UkAZ8afD.eight-column > .cREgUFxo6kS
www.youporn.com##.site-wrapper > .container > .row:nth-of-type(2) > .x4CAJ9IL.eight-column > .wxNBMmEKYrg
www.youporn.com##zxcvb
youporn.com##div[class^="ad-"]
youporn.com##div.promo-message
youporn.com##a.ad-links-text
||trafficjunky.net^$third-party,important
zone_id$important,third-party,subdocument,domain=pornhub.com|redtube.com|redtube.com.br|tube8.com|tube8.es|tube8.fr|youporn.com|youporngay.com
 
Last edited:

Alex302

Filters Developer
Staff member
Administrator
please don't post full resolution screenshots. And follow the rules.
 

Alex302

Filters Developer
Staff member
Administrator
Yes. Please do it the same with another screenshots. And add your config to user's signature.
The rules are here
upload_2018-12-20_13-43-28.png
 

patrickdrd

New Member
this still doesn't work, no matter what I tried,
not only the promo message isn't hidden,
which is hidden on my pc with:
youporn.com##div.promo-message

but the other frame below that isn't either:
 

Blaz

Moderator & Translator
Staff member
Moderator
This rule should remove the ad layer:
youporn.com##.ad-wrapper

Which browser are you using on Android?
 

patrickdrd

New Member
no it doesn't work,
I'm using chrome,
something must be going wrong with the filter parsing,
maybe I should enable full logging to find out what/wh
 

patrickdrd

New Member
what is this?

Thread-54] DEBUG Native.AGSslDomainFilter - [id=1000012] TLS connection is not HTTPS, adding 'com.android.chrome#185.75.252.204:443#ht.youporn.com' to exceptions
 
Top