[*] youtube.com

Sebastian

New Member
Некорректное отображение страниц с роликами, например


Фильтрация включена:

Фильтрация выключена:

Используется расширение для браузера Mozilla Firefox 49.0.1 со следующими списком включенных фильтров:
  • Английский фильтр
  • Фильтр счетчиков и системы аналитики
  • Фильтр виджетов социальных сетей
  • Русский фильтр
  • Фильтр мобильной рекламы
 
Last edited:

Alex302

Filters Developer
Staff member
Administrator
@Sebastian А чем коммент не умный? Довольно распространенное явление - поломка сайта собственным правилом, иногда созданным случайно.
Попробуйте отключить все фильтры и проверить, если не повторится, включайте по одному и сообщите, какой фильтр ломает.
 

Sebastian

New Member
@Sebastian А чем коммент не умный? Довольно распространенное явление - поломка сайта собственным правилом, иногда созданным случайно.
Попробуйте отключить все фильтры и проверить, если не повторится, включайте по одному и сообщите, какой фильтр ломает.
Само собой что первым делом я бы проверил собственные правила если бы они были. Просто мне кажется это настолько очевидным что я посчитал тот коммент глупым.
При отключении фильтров по одному проблема остаётся, при отключении сразу всех - исчезает. И ещё, проблема на новой версии YT, на старой вроде все работает.
 

Danzo

Member
Просто мне кажется это настолько очевидным
Само собой
Это не очевидно, ибо кто-то может банально не разбираться в настройках расширения, а другой может забыть что добавлял какое-то правило в фильтр, или же сделал это просто случайно. Я не телепат и не могу знать что творится у других в голове + ко всему ситуация с сайтом нестандартная ибо скрывается большая часть страницы. К тому же не на малоизвестном сайте, а на YouTube - видеохостинг, который ежедневно посещают миллионы людей. Если бы проблема была не только у тебя, то явно еще бы не один человек подключился к дискуссии и подтвердил это, но пока судя по всему
проблема только у
тебя. На вопрос можно было спокойно и с пониманием ответить, а не начинать агриться и обвинять других в глупых умозаключениях, ибо другие также могут усомниться в достоверности твоей проблемы.
 

Alex302

Filters Developer
Staff member
Administrator
Ни у кого не повторяется. Нужно удалённо смотреть.
 

Sebastian

New Member
не на малоизвестном сайте, а на YouTube
проблема именно на новом интерфейсе YT, большинство пользователей пользуется старым.
могут усомниться в достоверности твоей проблемы
т.е. по-твоему я сам придумал эту проблему и от нечего делать трачу тут время? Нет, мне хочется найти решение и помочь всем пользователям Adguardа кто имеет ту же проблему.
 

Sebastian

New Member
Я делаю так: выхожу из аккаунта, удаляю куки связанные с YT (у меня это в настройках приватности), захожу в аккаунт. Автоматом подхватывается новый дизайн, перехожу на любой канал (у него будет новое оформление, с заставкой на всю ширину экрана). Если включаю любое видео на таком канале то появляется проблема - видно только окно с видео. Если же выйти из нового дизайна (иконка двери слева внизу), то всё работает. Почему тогда я не сижу на старом дизайне: мне нравится новый + рано или поздно старый окончательно исчезнет и тогда будет совсем не очень.
PS: отличительной чертой нового дизайна является наличие иконки выхода внизу, если при просмотре видео её нет - значит дизайн не переключился.
 
Last edited:

Sebastian

New Member
вроде нормально всё
вы тестируете другую версию YT! Посмотрите коммент выше! Если не совсем поняли как выглядит новый дизайн - откройте мой второй спойлер, там всё видно. Нет полоски лайков, блок подписки другой, внизу кнопка выхода, строка поиска переделана и прочее.
PS: только что поставил на другую машину с другой системой с нуля Firefox и протестировал, проблема осталась.
 
Last edited:

Danzo

Member
выхожу из аккаунта, удаляю куки связанные с YT (у меня это в настройках приватности), захожу в аккаунт. Автоматом подхватывается новый дизайн
Я даже полностью историю браузера почистил, новый дизайн не подгружается при входе.
 

Danzo

Member
Алекс кое какая другая проблемка.
Заходим сюда - https://www.youtube.com/testtube
Жмем зарегистрироваться, нас перекидывает на другую страницу - http://i7.5cm.ru/i/hQ9P.png
Если выключить адгуард, перекидывает сюда - http://i7.5cm.ru/i/GoRR.png
С включенным так и остается картина что на первом скрине.
Из-за того что блокируется скрипт https://www.google-analytics.com/analytics.js
 
Last edited:

Sebastian

New Member
Я даже полностью историю браузера почистил, новый дизайн не подгружается при входе.
возможно дело в Опере. На Мозилле подхватывается 100%, тестил с нуля на другом компе.
 

Alex302

Filters Developer
Staff member
Administrator
Алекс кое какая другая проблемка.
Заходим сюда - https://www.youtube.com/testtube
Жмем зарегистрироваться, нас перекидывает на другую страницу - http://i7.5cm.ru/i/hQ9P.png
Если выключить адгуард, перекидывает сюда - http://i7.5cm.ru/i/GoRR.png
С включенным так и остается картина что на первом скрине.
Из-за того что блокируется скрипт https://www.google-analytics.com/analytics.js
Это повторилось. Чтоб скрипт на всём google.com не разблокировать, добавил
Code:
@@||google.com/usability/$domain=google.com,document
 
Top