Zenmate Unable to connect to the proxy server

Discussion in 'Technical Support (AdGuard for Windows)' started by november_ra1n, Feb 17, 2015.

  1. november_ra1n

    november_ra1n New Member

    Joined:
    Mar 24, 2014
    Messages:
    13
    It has been last few days i am getting error when use Zenmate with Adguard, when disable AG and exit from Taskbar Zenmate connected without any trouble.
    Unable to connect to the proxy server
    Code:
    A proxy server is a server that acts as an intermediary between your computer and other servers. Right now, your system is configured to use a proxy, but Google Chrome can't connect to it.
    If you use a proxy server...
    Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".
    Error code: ERR_PROXY_CONNECTION_FAILED
    Windows 8.1 Pro x64, KIS 2015 MR2 and Adguard v5.10.11.96.6249
    Browser: Google Chrome, Firefox.

    Regards.
     
    Last edited by a moderator: Feb 17, 2015
  2. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    We know about this conflict. A task exists to solve this problem, but it is not of a highest priority at the moment. We will definitely fix it in the future.
     
  3. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,135
    Hm, wait, we knew about Firefox, but everything was good with Chrome.

    ---------- Post added at 03:58 PM ---------- Previous post was at 03:45 PM ----------

    Temporary solution: add zenguard.org to SSL exclusions. In this case zenmate will work but you'll loose Adguard filtering.

    We are working on normal solution, will be fixed in the next patch.
     
  4. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
    A new beta version v.5.10.1199.6229 is out, ZenMate issue should be fixed there.
     
  5. november_ra1n

    november_ra1n New Member

    Joined:
    Mar 24, 2014
    Messages:
    13
    Not really this new Beta build does not stop adds on Zenmate browser.
    Regards
     
  6. kantry123

    kantry123 Beta Tester

    Joined:
    Jun 18, 2014
    Messages:
    39
    Yes NR indeed u r ryt!! The webpages with zenmate on the ads aren't getting blocked!!

    b/w nice to see u here on Ag forum NR

    thanks and regards
    kantry123
     
  7. vasily_bagirov

    vasily_bagirov Administrator Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    6,902
  8. november_ra1n

    november_ra1n New Member

    Joined:
    Mar 24, 2014
    Messages:
    13
    Yes I use ZenMate Google extension version 4.6. Adguard is always on my PC therefore i use first AG then extension after. I have Adguard Windows Edition and i only use ZenMate time to time.

    PS: I have just tried on Google and Firefox it looks Adguart start filtering on Zenmate like it should be. Maybe one of your latest Filter Database Update correct the problem. I will keep my eye more and let you know if anything goes wrong again.
    Thanks & Regards.
     
    Last edited by a moderator: Feb 27, 2015
  9. avatar

    avatar Administrator Staff Member Administrator

    Joined:
    Oct 26, 2010
    Messages:
    13,135
    You may need to restart the browser just after Adguard update. Or disable/enable ZenMate.